1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sony da5es "thump" on power up?

Discussion in 'AV Receivers & Amplifiers' started by bikejog, Apr 27, 2003.

Tags:
  1. bikejog

    bikejog
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,
    How many da5es / va555e owners out there experience a "thump" sound on one of the amp channels when powering up the receiver after leaving it off for a few day or a week?
     
  2. Johndm

    Johndm
    Active Member

    Joined:
    Jan 25, 2003
    Messages:
    1,804
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Bedford UK
    Ratings:
    +56
    Naughty naughty........surely you turn your volume control to zero before you power up??:lesson:
     
  3. bikejog

    bikejog
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Haven't try turning the volume down, but I think it does not matter because there's a time delay on the preamp. I can hear a relay click after a few seconds and then the music comes on. The "thump" comes on before the music comes on.
    Does it happen on your STRVA555ES? I think it might be something wrong with mine.
     
  4. Johndm

    Johndm
    Active Member

    Joined:
    Jan 25, 2003
    Messages:
    1,804
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Bedford UK
    Ratings:
    +56
    No 'thump' on mine, but as I said before, the volume is always at minimum before power up or power down.

    Its good practice to do this????
     
  5. bikejog

    bikejog
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    If you need to do that your equipment, then what good is the "power on" button on the remote?
     
  6. Johndm

    Johndm
    Active Member

    Joined:
    Jan 25, 2003
    Messages:
    1,804
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Bedford UK
    Ratings:
    +56
    You can turn vol down via remote before you power off..:D
     
  7. bikejog

    bikejog
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    You win... :) Never thought of that one. But I think you should not have to do that. I have V1.3 of firmware, will upgrade to V1.74 tonight. See if that helps, if not, then anyone knows the Sony parts number where I can buy a schematic of the 5?
     
  8. Johndm

    Johndm
    Active Member

    Joined:
    Jan 25, 2003
    Messages:
    1,804
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Bedford UK
    Ratings:
    +56
    :D Read years ago that its a good idea to turn volume off before amp power up and down. Remember a few years ago, left my Technics amp at VERY high volume, and when I turned it on again, nearly s*** myself from the BOOMB!! It can damage your speakers too..:lesson:

    Good luck with the upgrade, Proper 6.1,here you come.:D
     
  9. bikejog

    bikejog
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Haven't no luck with the upgrade yet. Got the wrong type of cable I think. Hope I didn't blow the UART on the receiver. Oh well... Off to Microcenter I go..
     

Share This Page

Loading...