Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Sony D50Q

Discussion in 'Projectors, Screens & Video Processors' started by Bruce Shearer, Jul 1, 2004.

  1. Bruce Shearer

    Bruce Shearer
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Does anyone have ideas on possible faults which cause excessively high screen voltage on the Green tube of a Sony D50Q?
    Any suggestions gratefully accepted.
     
  2. Roland @ B4

    Roland @ B4
    Active Member

    Joined:
    Apr 11, 2001
    Messages:
    2,238
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Reading.
    Ratings:
    +32
    Go you mean your picture had gone all green. Or that the EHT has gone high on the green channel?
     
  3. Bruce Shearer

    Bruce Shearer
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Would appear that the Green bias is set too high giving a definite green cast to Black. Not able to set the Green bias via the software. Also would appear that there are two different versions of firmware with the D50s - one where you can adjust Green bias through Service setting, the other version doesn't allow adjustment. Is this correct?
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice