Sony Bravia + Wifi + DLNA problem!!

Discussion in 'Sony TVs Forum' started by ExodusNZ, Mar 9, 2013.

  1. ExodusNZ

    ExodusNZ
    Standard Member

    Joined:
    Mar 9, 2013
    Messages:
    2
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi guys!

    I purchased a USB wifi stick yesterday (UWA-BR100) - And amd using the Sony 46EX650

    I have setup a media server on my PC - The problem I have is I cannot connect to the media server via the wireless - I thought it might be the server so I tried another computer - Still nothing.

    Then I tried plugging the TV in via the ethernet port and both servers work

    It seems to be a problem with the wifi connecting to my PC (server)

    On a side note - I can connect to my server via my iPhone so the computer is allowing wireless connections in ?

    Please help!!

    Hope you can help
     
  2. NX3

    NX3
    Well-known Member

    Joined:
    Dec 4, 2002
    Messages:
    3,493
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    103
    Ratings:
    +8
    To start to resolve this a few details :

    1, What media server are you using ?
    2, Make / Model of your router ?
    3, Does your tv connect to wifi and work e.g try BBC iPlayer ?
     
  3. ExodusNZ

    ExodusNZ
    Standard Member

    Joined:
    Mar 9, 2013
    Messages:
    2
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi

    I have the Thomson TG585 v8 router.

    Ive used/using PS3 media server, KooRaRoo Media, TVMOBiLi and DIVX

    Mainly KooRaRoo and PS3 media though.

    Internet working on the TV etc.

    On a side note, ive had the server going a few times - But cannot get it to go when I want it to ?

    Has to be some settings in my computer/router?

    But not sure what/where to look etc

    Thanks
     

Share This Page

Loading...