Sony bravia smart tv

Discussion in 'General TV Discussions Forum' started by Jamiejamie41, Feb 5, 2018.

  1. Jamiejamie41

    Jamiejamie41
    Novice Member

    Joined:
    Feb 5, 2018
    Messages:
    1
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    4
    Location:
    United kingdom
    Ratings:
    +0
    hi all sorry if the post is a little vague but new to all this. So I just purchased a 55" Sony bravia smart TV all was fine but I have just recently upgraded my broadband to fibre optic and now the TV constantly disconnects itself from the Wi-Fi it was fine when I had standard broadband so I have no clue why this is happening it sometimes won't even find my router when I scan for it but my phone and everything else I have connected are running fine any help is greatly appreciated thankyou
     
  2. Norman

    Norman
    Well-known Member

    Joined:
    Jul 14, 2000
    Messages:
    1,748
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    116
    Location:
    Herne Bay
    Ratings:
    +597
    I assume your new broadband is stable (does your computer drop out) and that you got a new WiFi router with your new broadband package?
    If yes to stability, It might be that the WiFi Chanel your old router was using is more robust than the Chanel the new router is using (or less congested).
    Try logging in to the new routers control panel and changing it’s wifi Chanel to a different number (it is probably set to auto, try 3, 6, 9 and 12 in turn).
    Otherwise, hardwire your TV to the router, it’s nearly always the best option, particularly if you start streaming 4K stuff.
     

Share This Page

Loading...