Quantcast

Sony Bravia KDL-32D3000 - Purple vertical line! faulty?

Status
Not open for further replies.

andy666

Standard Member
Hi, a few months ago after spending a long time deciding which TV to buy (helped by some of you guys) I went for the KDL-32D3000...Which has been awesome, until recently.

I first noticed a thin purple vertical line running straight down the screen while playing GTA4 on my PS3. It wasn't there constantly and soon went away so I didn't think of it again. However it happened a few days later again, then didn't see it for a few weeks. I thought maybe it was the game.
But then it came back while watching a DVD using the PS3, and when I switched it to TV mode (freeview using an arieal) it was still there.

It's about 8.5cm from the right side of the screen and runs from top to bottom and appears to be only one or two pixels wide.

Any ideas? :)
 

andy666

Standard Member
Am I the only person to have had this problem?

I've contacted Sony but they havn't got back to me and when I followed the link to update my enquiry it said that it had expired...So I've contacted them again!

I've taken a picture of the purple line in question, it's quite faint but is alot more noticable in person...

 

RottenFox

Distinguished Member
first port of call should have been the retailer,if its under 12 months old.
let them do the legwork.
failing that phone sony,dont use the internet support,as its very poor.
but now,thats elapsed,phone them up,and report it again,giving them the original enquiry ref no.
and take it from there.
i would reckon a panel replacement,but it may just be a fault with a board/dry joint.
 

GuestOfHonour

Active Member
Any update on this?
I've got a similar problem on my 42pz85 plasma. A vertical white line on the rhs of the screen and all the colours are inverted. Again the problem is intermittent. Tried a variety of hdmi cables and I'm about to test the ps3 on another tv tomorrow. If I connect my laptop to the tv (at the same resolution) then [-][/-]the image is crystal clear with no artifacts. I did notice that the problem started to happen a couple of ps3 updates ago - although this may just be coincidence.
 

andy666

Standard Member
Hey, sorry I've not been on for awhile.

I had the purple line on my screen for about two weeks solid, I then went on holiday for two weeks and when I come back and turned it on the line had gone.

It has come back once for about 5 or 10 seconds but other than that I've not seen the line for well over a month now.

It would be just my luck that It'll come back a day after the warranty expires haha. I guess theres no point sending it to be looked at if nothing is currently wrong with it though.
 

chrisdot

Novice Member
ok this type of line is a panel fault it cannot be fixed and need replaced. my advice is to get it back to shop quick before manufac garantee has expired, if u have an extended warranty u will get a new set.
 

Oztig

Active Member
andy 666 - what did you do to resolve the purple line fault?


My KDL32-D3000 now does this permanently.

 
Last edited:

St0

Novice Member
I have the same problem as you andy & in the same place aswell, only the line i have is impossible to see unless there's blue onscreen, very strange. Happend JUST after my warranty ran out aswell.

Im now looking to pickup a 32W5500 when it's out, hopefully it won't have the same problems. I made sure i got 3 years warranty just to be safe lol
 

Oztig

Active Member
The single vertical line might become multiple lines all the way across the screen (as pic above).
 

philday17

Standard Member
Hi
Saw your post about your problem, did you resolve it as I have just developed same problem, the line is in exactly the same place as yours but bluey green colour. I have had TV 1 year and two weeks, so sony wont touch it other than negotiating a part payment for repair.
If you could tell me how you resolved problem, much appreciated.
Model KDL-46V3000
Phil
 

Oztig

Active Member
Phil - just for your info, a national service centre quoted me £414* for a new panel on the above 18-month old 32D3000 (see pic in post 7).

The service centre were going to ask Sony about 'assisting' with the cost of repair but I've heard nothing about a response.


* NB. Sony's own engineers originally suggested changing the LVDS lead (the lead itself cost £18). It might be worth trying the same thing on your 46V3000 because a new 46" panel is probably well over £500.
 

Oztig

Active Member
Have you got a photograph of yours?

When did you buy it?

Did it start switching off & back on again (on its own) before the panel packed up completely (as per the pic in post 7)?
 

ske911

Novice Member
Put it this way it looks the SAME as yours i paid £1000 for it last july2007 so im ****** off completley happened 11th Jan this year



Have you got a photograph of yours?

When did you buy it?

Did it start switching off & back on again (on its own) before the panel packed up completely (as per the pic in post 7)?
 

Oztig

Active Member
£550 is over the top. A new panel should be £414 inc parts, labour & vat. (Quoted by a Sony recognised national service centre, not an average TV repair shop).

Yes I did try a new LVDS cable but it made no difference. It might work though on the single vertical line fault that others are getting.

If you've got a picture of yours it would help to provide more ammo to use in a Sale of Goods Act legal case against the supplier.
 

ske911

Novice Member
ok i'll get a picc soon as i get home...PVS were the guyz DSG sent out to me they have written the tv off and said you can have a 32V4000 as the replacement or £412 !!! Rip-Off called PVS to get it fixed private thats what they quoted said it happens to alot of these lcd's...so thinking of getting a 40w5500 now but i'd calibrated my d3000 perfect...best pic ive ever seen on any lcd bar none...!!!!

£550 is over the top. A new panel should be £414 inc parts, labour & vat. (Quoted by a Sony recognised national service centre, not an average TV repair shop).

Yes I did try a new LVDS cable but it made no difference. It might work though on the single vertical line fault that others are getting.

If you've got a picture of yours it would help to provide more ammo to use in a Sale of Goods Act legal case against the supplier.
 

Oztig

Active Member
ok i'll get a picc soon as i get home...PVS were the guyz DSG sent out to me they have written the tv off and said you can have a 32V4000 as the replacement or £412 !!! Rip-Off called PVS to get it fixed private thats what they quoted said it happens to alot of these lcd's...so thinking of getting a 40w5500 now but i'd calibrated my d3000 perfect...best pic ive ever seen on any lcd bar none...!!!!

Ok, can you post a pic of the fault in this thread?
http://www.avforums.com/forums/lcd-televisions/966929-all-bravia-owners-please-read.html#post9180889 I'm trying to get some accurate figures so have started a thread where folks with the same fault can post a report.
 

Oztig

Active Member
Yep, that's the same fault as on my 32D3000. Can you post the pic plus any relevant details (e.g. whether you got the off/on fault as well) in the other thread mentioned above - if there are enough people with the same problem I'll ask Sony to read the thread.
 

ske911

Novice Member
Yep i'll do that......


Yep, that's the same fault as on my 32D3000. Can you post the pic plus any relevant details (e.g. whether you got the off/on fault as well) in the other thread mentioned above - if there are enough people with the same problem I'll ask Sony to read the thread.
 

saundersk5

Standard Member
I too have this problem, 32dD3000 was on then just went stripy, over the past 4 months it has been turning it self of and on, thought it was a sky hd problem but after reading this not to sure, My set looks the same as the first picture still have sound and can just about make out a image behind the stripes, Have a repair man coming out on Friday this week, 5 year warranty cover so fingers crossed it wont take them to long to fix.
 

Oztig

Active Member
I too have this problem, 32dD3000 was on then just went stripy, over the past 4 months it has been turning it self of and on, thought it was a sky hd problem but after reading this not to sure, My set looks the same as the first picture still have sound and can just about make out a image behind the stripes, Have a repair man coming out on Friday this week, 5 year warranty cover so fingers crossed it wont take them to long to fix.
The presence of sound and a partial image behind the stripes is irrelevant. If it looks the same as the pic in post 13 your LCD panel is defunct and needs replacing.
 
Status
Not open for further replies.

Similar threads

Trending threads

Latest News

Disney developing AI based video compression
  • By Andy Bassett
  • Published
Vizio announces Disney+ available on SmartCast TVs
  • By Andy Bassett
  • Published
Audio-Technica reveals Kokutan and Asada Zakura headphones
  • By Andy Bassett
  • Published
Sky announces combined Sky Sports and BT Sport packages
  • By Andy Bassett
  • Published
Qobuz drops MP3s and introduces Studio Premier Plan
  • By Andy Bassett
  • Published
Top Bottom