• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Sony BRAVIA EX500/503 Series CCFL 100Hz *Part 2*

Status
Not open for further replies.

Curly99

Distinguished Member

Last post
Press [Sync Menu] and the TV remote then [TV Options]. I guess your new Sky box supports Bravia Sync whereas your older one didn't. I think there may be an option somewhere to turn the Bravia Sync control off in the system or HDMI settings?

Thanks for the reply but the Sky box does not support Bravia Sync, but everything has by magic started working ok now, strange...

Just waiting now for the firmware update with BBC iPlayer on it and then it will be time to play with the tv's internet capabilities.
 

BillHicksRIP

Standard Member
Goddamit. Argos finally delivered my 55" 503 after over a month of waiting and they dumped it on the living room floor and buggered off. Should I have expected them to at least check the thing works? I'm away from home and am now in the doghouse with the missus for snapping at her. God knows how I'm going to get the thing out of the box.
 

rune

Active Member
Bill: Unless you paid extra for them to set it up I wouldnt have expected anything else. When JL delivered mine they just asked me where I wanted it, and left it there.
 
D

Deleted member 390489

Guest
God knows how I'm going to get the thing out of the box.

Even a 55 inch shouldn't be so heavy. The 40 inch that I set up for the parents-in-law was no problem at all. Gone are the days of 80 kilogram TVs.

/Craig
 

airefc

Standard Member
You mean to say your missis couldnt get it out the box and set that small tv up on her own? No wonder you snapped at her lol
 

rune

Active Member
Bill: I easily managed to setup a 46" by myself, so if you've got your wife to help you I suspect you'll be perfectly fine. :)
 

andysmeg

Standard Member
I bought my 40" 503 last night from Richer Sounds. With trade in you can get it for £649.95. I opted for the 5 year guarantee which brought the price to £714.94. really can't grumble at the price:
Sony BRAVIA KDL40EX503 | 40 inch LCD TV 1080p HD Ready Freeview HD - Price with trade-in | Richer Sounds

First impressions: The house if full of boxes at the minute so I quickly set the TV up in the dining room just for a quick look see. The stand fits to the TV with no issues at all and the batteries find their way into the control with ease (making this point as I've read some people are having difficulties with this).
I plugged the aerial into the TV and flicked it on. The TV prompted me to go through the setup and I let it do its thing. After about 5 minutes the TV was ready to go with over a hundred freeview channels found. I watched the Brazil game on ITV HD and had a quick play with the settings. The colour really impressed me and so far I have no complaints BUT I only used it for an hour or so. Later on I plugged in a USB flash drive and watched an xvid from it without any issue whatsoever.

It's early days but so far so good. And for £715 I can't really grumble!!!
 

Orson

Well-known Member
Well I've had a phone call from Argos - my 55EX503 will be with me next Tuesday :clap:

All I need to do before than is sort out a stand... :rolleyes:
 

NBrice

Well-known Member
I bought my 40" 503 last night from Richer Sounds. With trade in you can get it for £649.95. I opted for the 5 year guarantee which brought the price to £714.94. really can't grumble at the price:
Sony BRAVIA KDL40EX503 | 40 inch LCD TV 1080p HD Ready Freeview HD - Price with trade-in | Richer Sounds

First impressions: The house if full of boxes at the minute so I quickly set the TV up in the dining room just for a quick look see. The stand fits to the TV with no issues at all and the batteries find their way into the control with ease (making this point as I've read some people are having difficulties with this).
I plugged the aerial into the TV and flicked it on. The TV prompted me to go through the setup and I let it do its thing. After about 5 minutes the TV was ready to go with over a hundred freeview channels found. I watched the Brazil game on ITV HD and had a quick play with the settings. The colour really impressed me and so far I have no complaints BUT I only used it for an hour or so. Later on I plugged in a USB flash drive and watched an xvid from it without any issue whatsoever.

It's early days but so far so good. And for £715 I can't really grumble!!!
Could you see any vertical banding during fast scrolling of the pitch on the Brazil game?
 

NBrice

Well-known Member
Great news - successfully demonstrated the vertical banding in store (HoF) and they saw it straight away and they've agreed to exchange it. Phew!

Unfortunately they won't have any in stock for a couple of weeks, but at least I know I'll be getting a replacement.

This'll be TV #3. The first had a yellow line down the centre of the screen.
 

jph160

Standard Member
Well I've had a phone call from Argos - my 55EX503 will be with me next Tuesday :clap:

All I need to do before than is sort out a stand... :rolleyes:

hi

how long ago did you order? i ordered on 18th may not heard anything yet

cheers

JH
 

SmAShY

Well-known Member
Not that I noticed but I'll take a proper look tonight and post.

Don't look for it! If you can't notice a problem until normal viewing then don't go looking. I didn't notice any vertical banding until reading here and then looking for it (doh!). During the footie and fast panning if I look hard enough at the centre of ths screen I can see some minor vertical banding. I wonder if it is a processing issue as it is only on the fast panning shots. My previous Panasonic TV also had an issue with fast panning which was a sort of ripple down each side of the screen.
 

stupidboyjj

Standard Member
Surely it must be a processing 'feature' as otherwise you'd see it on static pictures ie the footie when the camera isn't panning? I'm almost certain I can see this on my 32ex703.
 

Orson

Well-known Member
hi

how long ago did you order? i ordered on 18th may not heard anything yet

cheers

JH

I'd check up if I were you, as I ordered on 26th May.
 

nix

Well-known Member
I've noticed the banding on my 55". It's only visible when you see the whole pitch from the wide angle camera. It's about 2/3 of the way across (from left to right). It appears when the camera does even the slowest of pans. I don't notice it any other time. Could it be connected to the broadcast or are only EX503 owners reporting this?
I've fiddled around with the settings and the only thing which makes any difference is reducing the backlight. I've got it on 2 now (was on 4 as in a light room).
I'm in two minds on whether to ask for an exchange or not. I'll watch a little more before deciding....
 

NBrice

Well-known Member
I've noticed the banding on my 55". It's only visible when you see the whole pitch from the wide angle camera. It's about 2/3 of the way across (from left to right). It appears when the camera does even the slowest of pans. I don't notice it any other time. Could it be connected to the broadcast or are only EX503 owners reporting this?
I've fiddled around with the settings and the only thing which makes any difference is reducing the backlight. I've got it on 2 now (was on 4 as in a light room).
I'm in two minds on whether to ask for an exchange or not. I'll watch a little more before deciding....

The issue is due to an uneven screen (in my case at least). I'd return it and get it replaced ASAP. If you're like me you'll start to notice it more and more on different content.

It started on the World Cup, but then I noticed it severely in Pixeljunk Shooter (on PS3) and then pretty much any fast left-right pan in a TV programme or movie. Driving me insane! Hence why I finally took it back to the shop today to get confirmation that they'd exchange it. They agreed that it would annoy them too and that it wasn't fit for purpose.
 

TheCrystalGipsy

Active Member
The issue is due to an uneven screen (in my case at least). I'd return it and get it replaced ASAP. If you're like me you'll start to notice it more and more on different content.

It started on the World Cup, but then I noticed it severely in Pixeljunk Shooter (on PS3) and then pretty much any fast left-right pan in a TV programme or movie. Driving me insane! Hence why I finally took it back to the shop today to get confirmation that they'd exchange it. They agreed that it would annoy them too and that it wasn't fit for purpose.

Glad they are doing something as it is a very annoying problem just just hope your replacement is better than mine was. I have gone back to my first set for the time being whilst Argos have forgotten to pick it up when they brought my replacement. I spoke to them yesterday and they were very helpful I can get another replacement, they will take away the extra set and I can change for a different set if I like. As I am away next week I will leave it till then to decide and they were fine with that.
 

NBrice

Well-known Member
Glad they are doing something as it is a very annoying problem just just hope your replacement is better than mine was. I have gone back to my first set for the time being whilst Argos have forgotten to pick it up when they brought my replacement. I spoke to them yesterday and they were very helpful I can get another replacement, they will take away the extra set and I can change for a different set if I like. As I am away next week I will leave it till then to decide and they were fine with that.

I'll go in store when a WC match is on and try the replacement there before bringing it home I think.
 

Paradoxum

Standard Member
is this banding problem only with 40"+ versions? i've got the 32" and I havn't noticed anything, but I only just bought it so if there is a problem and I just havn't noticed it yet now would probably be the best time to go looking for a replacement.

anyway I have some news to report, I was trying out an FPS again from my PC on the TV today, and I don't know how or why but the input lag is almost completely gone. weird huh? it almost feels as if the TV needed to be "worn in" or something.. but that's silly cause things don't work like that.. all I know is I had a really bad input lag which I could clearly feel, and now it's gone. i'd say, if the input lag was 60ms, it feels like maybe 20ms now
 

moogoat

Active Member
Finally, all set up. I am happy to say I have no banding on football or anything else.

Here's a photo of my setup: http://img180.imageshack.us/img180/5695/35484407516753562635043.jpg

I'm still fiddling with the controls (which there is a plethora of) but so far I am very impressed by the TV and especially these features:

- Being able to feed the audio from HDMI inputs via the TV's optical out to my amplifier (makes life a lot easier)
- The "Quick Start" option that collects data on your viewing habits and adjusts the TV for quicker startup according to when you use it the most (clever)
- The picture quality itself. Using HDTVtest's settings on Cinema and Game mode yielded incredible results whether I was watching the World Cup or playing PS3

I can only recommend using (and getting used to) the colour temperature "Warm 2". It is what you want, really.
 
Last edited:

platty182

Standard Member
Hi guys,

I have the KDL 37EX503 and I was just wondering if any one has experienced any issues with their tv since the latest firmware update?

My tv has now started to randomly reboot itself. It literally switches off then the brings up the sony welcome screen then flicks back to the programme.

This happens quite sporadically. Sometimes 5 times in a row in quick succession, sometimes it can go a couple of hours or even a couple of days without doing it.

I've had the TV since mid April and have Sky+HD, XBOX360, Wii, PC and BD all connected (all HDMI apart from wii and PC). The Tv is also connected to the internet.

I've not had the problem I mentioned above until recently so I'm trying to work out if the tv is starting to die for some reason or if the new firmware (01/06) has sent it crazy.

I have 5 year warranty with it so it's not an issue getting it replaced (just hassle) but before I contact sony, I just wondered if anyone else had experienced this, particularly since the firmware update.

It made me miss Mexico's penalty tonight as the tv decided it fancied a restart just as he took the run up. :(

Cheers
 
Status
Not open for further replies.

The latest video from AVForums

Fidelity in Motion's David Mackenzie talks about his work on disc encoding & the future of Blu-ray
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom