Sony BDP-S570 Media Streaming

judethedude

Well-known Member
I have recently installed a NAS and found that MP4 video files that will stream without a problem to a PS3 will not stream to the Sony BDP-S570 Blu-Ray player and just shows "unsupported file".

Additionally, another MP4 file that will play on both the PS3 and BDP-S570 stutters during playback on the S570 but not on the PS3 !

Has anyone else encountered this problem and, if so, what was the solution ?

Thank you
 

jcb208

Standard Member
Have the same issues with the sony S580.I have put the stuttering down to the 100 Kbs ethernet as it only happens on movies with very high bit rates even though I have connected the NAS via cat6 .The NAS has gigabit connection but the s580 has not .Not all file types are supprted in a MKV container yet
 

judethedude

Well-known Member
Have the same issues with the sony S580.I have put the stuttering down to the 100 Kbs ethernet as it only happens on movies with very high bit rates even though I have connected the NAS via cat6 .The NAS has gigabit connection but the s580 has not .Not all file types are supprted in a MKV container yet

I found out that apparently the S570 doesn't support MP4 so it maybe the same for the S580. A workaround is to change the MP4 file extension to AVI and this should resolve the problem. Worked for me :smashin:
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom