• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Question Sony Android TV (2016) - Painfully slow to power up

gamblor

Established Member
I appreciate this is a long shot, as very few (if anyone) will have the same setup as me, however I just wanted to know if anyone else had this issue and if they found a way to remedy/improve/live with it. Anyway, the setup:

TV: Sony 49xd8305 (latest Android update)
Amp: Denon x2200
Source: Sky Q
Connection : ARC HDMI

The problem:
So, every time I hit power (or "home" or "Sky") on the Sky remote to get things started I see my Sky box power on, then my TV light pings on as it receives the signal, then my Denon amp kicks into life and selects the correct Sky source at which point glorious sound starts pouring through my speakers, but still no picture.
...
And I wait...
...
and wait...
....
then finally a picture will appear anywhere between 30 seconds and 4 minutes later. That might not seem too bad but 4 minutes of only audio is enough for my wife to want to put the remote through the screen. Some times nothing appears in that time and I restart. What am I doing wrong? Is this just par for the Android course? Is this actually a symptom of a Sky or Denon issue? (I doubt it)

Android is generally laggy, and I have other issues with the TV (light bleeeeeed!) but this is the only one that makes me want to give up on it.

I appreciate any suggestions!
 

next010

Distinguished Member
A check online and various comments say that model is pretty quick to start.

Maybe it's a HDMI-CEC issue ? you could try turning off CEC and see what happens.

But I'd try doing a factory reset of the TV to begin with in case it's some lingering issues from Android OS updates.
 

gamblor

Established Member
Many thanks next010, will try the reset and see how it goes. I suppose the lack of similar experience is a good sign of a chance of fixing this.
 

The latest video from AVForums

Is 8K TV dead? Philips OLED+907, Pioneer LX505 AVR plus B&W 700 S3 Reviews & Visit + AV/HiFi News
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom