Sony AG9 OLED Owners and Discussion Thread

Woody182

Novice Member
Is anyone else having issues with the “Sound Mode” settings changing after you turn off the tv? Seems to have been introduced with the new software update. I use Cinema mode which outputs DD sound as intended through my 5.1 home cinema, but since the new tv software update the sound output changes to Multi Channel with dialogue being output through all speakers (although Cinema is still selected). Every time I turn on the tv I have to deselect and reselect Cinema mode to resolve the issue. No other changes to my setup. Just the recent tv software update.
 

STwan

Active Member
Is anyone else having issues with the “Sound Mode” settings changing after you turn off the tv? Seems to have been introduced with the new software update. I use Cinema mode which outputs DD sound as intended through my 5.1 home cinema, but since the new tv software update the sound output changes to Multi Channel with dialogue being output through all speakers (although Cinema is still selected). Every time I turn on the tv I have to deselect and reselect Cinema mode to resolve the issue. No other changes to my setup. Just the recent tv software update.
Oh dear. That sucks.

First of all, I am a rookie but this is what i would do.

Power reset TV and HT system. Unplug Power from socket.
After a few minutes then re-power TV and HT.
If there is no improvement, I would do the next step.

I know this is a PITA but I'd do factory default and start from scratch.
Unplug power from wall sockets to TV, HT system and remove all HDMI connections.

Re-connect single HDMI source, set all parameters accordingly and check.

Good luck.
 

Dennizio

Active Member
Oh dear. That sucks.

First of all, I am a rookie but this is what i would do.

Power reset TV and HT system. Unplug Power from socket.
After a few minutes then re-power TV and HT.
If there is no improvement, I would do the next step.

I know this is a PITA but I'd do factory default and start from scratch.
Unplug power from wall sockets to TV, HT system and remove all HDMI connections.

Re-connect single HDMI source, set all parameters accordingly and check.

Good luck.
If the set is calibrated, bear in mind that you wont be able to recalibrate all 20p greyscale, plus you also lose the two unlocked picture modes'custom for pro 1 and 2' if you do a factory reset. Unless you have calibration gear yourself ofc. Just a heads-up, since everbody might not know this, good day all AG9'ers
 

STwan

Active Member
If the set is calibrated, bear in mind that you wont be able to recalibrate all 20p greyscale, plus you also lose the two unlocked picture modes'custom for pro 1 and 2' if you do a factory reset. Unless you have calibration gear yourself ofc. Just a heads-up, since everbody might not know this, good day all AG9'ers
indeed its a bad idea for calibrated set. thanks for the heads up.
 

Dennizio

Active Member
indeed its a bad idea for calibrated set. thanks for the heads up.
Yes, sadly, it is really stupid. I am very cautious about having my second AG9 Calibrated, but to be fair, I really dont feel the need to right now either. If this set lasts more than a year, I'll start considering it. 🤣
 

bjhealy

Member
If the set is calibrated, bear in mind that you wont be able to recalibrate all 20p greyscale, plus you also lose the two unlocked picture modes'custom for pro 1 and 2' if you do a factory reset. Unless you have calibration gear yourself ofc. Just a heads-up, since everbody might not know this, good day all AG9'ers
Actually you can get the Custom for Pro 1 and 2 modes back by installing the Calman app on the TV and then browsing to it with a web browser. But documenting and re-entering all the calibrated settings would need to be done carefully.
 

Dennizio

Active Member
Actually you can get the Custom for Pro 1 and 2 modes back by installing the Calman app on the TV and then browsing to it with a web browser. But documenting and re-entering all the calibrated settings would need to be done carefully.
Even if that is true, you still won't be able to put all settings back as you would still only have access to put in the 10p greyscale, and not the full 20p, when calibrated by a professional. Sadly.

But thanks for the info, that's very interesting, I don't totally understand how though, with the browser thing. 🤔
 

wezzywebb

Distinguished Member
Even if that is true, you still won't be able to put all settings back as you would still only have access to put in the 10p greyscale, and not the full 20p, when calibrated by a professional. Sadly.

But thanks for the info, that's very interesting, I don't totally understand how though, with the browser thing. 🤔
You can get the the extra pro modes as stated above easily
 

wezzywebb

Distinguished Member
Well don’t leave us all hanging lol
Install the Calman app , take note of the IP address and port number shown in the calman app ,then enter them into you web browser while you have the cayman app open , you will see it briefly flash connecting , then come back out and the 2 pro modes will be unlocked
 
Last edited:

kenshingintoki

Well-known Member
hey guys, did sony say if they were doing a 77'' successor to the AG9 this year?
 

STwan

Active Member
Install the Calman app , take note of the IP address and port number shown in the calman app ,then enter them into you web browser while you have the cayman app open , you will see it briefly flash connecting , then come back out and the 2 pro modes will be unlocked
Are you just using the app and calibrate manually?

What additional hardware do one need for proper calibration? The pattern generator and spectroradiometers cost a bomb.
 

wezzywebb

Distinguished Member
Are you just using the app and calibrate manually?

What additional hardware do one need for proper calibration? The pattern generator and spectroradiometers cost a bomb.
I,m not calibrating , I don't feel the need with this set
 

Dennizio

Active Member
That is very interesting and reassuring, makes a pro calibration less anxious if you would ever get it calibrated again. Thanks for your feedback on this subject all🙏
 

ktman

Active Member
Install the Calman app , take note of the IP address and port number shown in the calman app ,then enter them into you web browser while you have the cayman app open , you will see it briefly flash connecting , then come back out and the 2 pro modes will be unlocked
Hi you say enter them into you web browser while you have the calman app open is that the web browser on the tv as there’s no drop down box says page not found 404 any help would be great full
 

wezzywebb

Distinguished Member
Hi you say enter them into you web browser while you have the calman app open is that the web browser on the tv as there’s no drop down box says page not found 404 any help would be great full
I used my Mac ,don’t forget all you will see is it very briefly say connecting in the Colman app ,nothing else happens ,but when you come out of the app and go to your picture modes the 2 new pro modes will be there
 

wezzywebb

Distinguished Member
Has anyone managed to get Atmos on Disney + on their set yet , i get it on certain movies on my C9, but nothing on the Sony
 

Slugsy01

Well-known Member
hey guys, did sony say if they were doing a 77'' successor to the AG9 this year?
I’ve been scouring the internet looking for the answer to this question but can’t find any info at all. Shame as it feels like the set I will want!
 

coswurv

Active Member
Is anyone else having issues with the “Sound Mode” settings changing after you turn off the tv? Seems to have been introduced with the new software update. I use Cinema mode which outputs DD sound as intended through my 5.1 home cinema, but since the new tv software update the sound output changes to Multi Channel with dialogue being output through all speakers (although Cinema is still selected). Every time I turn on the tv I have to deselect and reselect Cinema mode to resolve the issue. No other changes to my setup. Just the recent tv software update.
I use cinema mode as well on my tv then via my Sony 1080 and I don’t experience any problems with the sound changing, as long as the program I’m watching isn’t 2.0 then all speech is via the centre speaker as you would expect.
 

Similar threads

The latest video from AVForums

Podcast: LCD TVs for Movies, Physical Discs?, RIP Ennio Morricone, AV & Movie news, B+W Matt Damon

Trending threads

Latest News

LG CX and GX OLED TVs gain AMD FreeSync Premium
  • By Andy Bassett
  • Published
Samsung launches HW-Q950T and HW-Q900T Dolby Atmos soundbars
  • By Andy Bassett
  • Published
AVForums Podcast: 12th July 2020
  • By Phil Hinton
  • Published
QDC Blue Dragon earphones on sale in UK
  • By Andy Bassett
  • Published
TV licence fee now applies to over 75s from 1st Aug
  • By Andy Bassett
  • Published
Top Bottom