Sony A90J OLED Owners and Discussion Thread

supermariojj

Active Member
I followed the settings for the A90J on YouTube by Phil Hinton for out of the box settings. But when it comes to "motion flow" settings, mine seems to work better when it's in "Auto" rather than "off" to which he suggests. I've done this on normal tv broadcast, blu-ray 4k, Netflix etc and "Auto" seems to be the best every time. Has anyone else noticed this to be the same ?
 
Last edited:

priesty_lfc

Active Member
Is anybody having issues with the BraviaCore app?

Mine just sits on the load in screen then takes me to log in. I can’t recall ever setting up an account and don’t seem to have any emails in respect of an account.

Are the log in details the same as the account info on the TV?
 

golden phoenix

Distinguished Member
Is anybody having issues with the BraviaCore app?

Mine just sits on the load in screen then takes me to log in. I can’t recall ever setting up an account and don’t seem to have any emails in respect of an account.

Are the log in details the same as the account info on the TV?
I have that issue from time to time. I just logged out and logged back in. But if your can't remember details might have to reset your password?
 

priesty_lfc

Active Member
I have that issue from time to time. I just logged out and logged back in. But if your can't remember details might have to reset your password?

Thanks, sorted now.

I assumed it was connected to my Google account which is what I’m logged into the TV with so when I did recover password I never received anything, it never said unknown email address so thought it was correct.

Ended up trying lots of different email address’s and found it in the end. Still running slow tho.

Also these ads are causing havoc on the AVF on iOS, everything is just freezing!
 

PILLAI7

Active Member
Haven’t posted here in a while!

I’m guessing no further updates on the VRR update? 😅
Was hoping it would come by end of 2021
 

blueboy1873

Active Member
Hi everyone, I don't know if this has been raised before as I haven't read through the whole thread of 316 posts.

My 83 A90J internal Apps have stopped working. The only App that does play is Disney+ but No Audio, Picture only.

Immediately you think must be Internet/ethernet/WiFi related, but I've done speed tests on the TV and it's consistently receiving 250-300mbps. I'm on Virgin Media Gig1. It's worked perfectly for 5 months. Haven't changed any settings or deleted anything. I don't want to do a full Factory Reset as I've had the TV ISF Calibrated. Yes I've got all the Values and Calibrated Settings but that's a last resort.

Anyone else had this issue or any ideas how to fix without Factory Reset.

Thanks
 

Wez68

Distinguished Member
Hi everyone, I don't know if this has been raised before as I haven't read through the whole thread of 316 posts.

My 83 A90J internal Apps have stopped working. The only App that does play is Disney+ but No Audio, Picture only.

Immediately you think must be Internet/ethernet/WiFi related, but I've done speed tests on the TV and it's consistently receiving 250-300mbps. I'm on Virgin Media Gig1. It's worked perfectly for 5 months. Haven't changed any settings or deleted anything. I don't want to do a full Factory Reset as I've had the TV ISF Calibrated. Yes I've got all the Values and Calibrated Settings but that's a last resort.

Anyone else had this issue or any ideas how to fix without Factory Reset.

Thanks
Try a restart
 

games133

Active Member
I've been saying since ps5 and sony tvs came out with out vrr. That when both are ready they will release the VRR update. It would be company suicide not to release them at same time.








 

San5324

Active Member
Hi everyone, I don't know if this has been raised before as I haven't read through the whole thread of 316 posts.

My 83 A90J internal Apps have stopped working. The only App that does play is Disney+ but No Audio, Picture only.

Immediately you think must be Internet/ethernet/WiFi related, but I've done speed tests on the TV and it's consistently receiving 250-300mbps. I'm on Virgin Media Gig1. It's worked perfectly for 5 months. Haven't changed any settings or deleted anything. I don't want to do a full Factory Reset as I've had the TV ISF Calibrated. Yes I've got all the Values and Calibrated Settings but that's a last resort.

Anyone else had this issue or any ideas how to fix without Factory Reset.

Thanks

Try a restart from the TV menu.. There is an option for that.. I always do that when I notice that Netflix does not show any vision/atmos.
 

blueboy1873

Active Member
Try a restart from the TV menu.. There is an option for that.. I always do that when I notice that Netflix does not show any vision/atmos.
Ah...I literally just asked this question.

Appreciate all the help:thumbsup:
 

PCambo

Active Member
Treated myself yesterday to 65a90j😁 upgraded from 55ag8
DC18364C-F7EC-45A3-894A-5C2D0CCFC9FE.jpeg
 
I just received my A90J 83" ! All looks good but are we agree that if I wanna calibrate, I already own a Calibrite Colorchecker Display Plus, I have to buy a 200$ software ... ?
 

Thrawnn

Standard Member
Hi, just got my new A90J 65 inch a few days ago. Loving it so far, it's a great TV.
Watching football the other day, I noticed the image dimming and brightening on its own during the game. While not being a deal breaker, I find it a bit annoying. I've read about this in some other places, and it's obvious it's nothing to do with the ambient light sensor.
Do you guys know of any other setting that might help with this or completely correct it?

Thanks!
 

andykillsu

Well-known Member
Hi, just got my new A90J 65 inch a few days ago. Loving it so far, it's a great TV.
Watching football the other day, I noticed the image dimming and brightening on its own during the game. While not being a deal breaker, I find it a bit annoying. I've read about this in some other places, and it's obvious it's nothing to do with the ambient light sensor.
Do you guys know of any other setting that might help with this or completely correct it?

Thanks!
No its an OLED... they will all do this.
 

Geesus

Distinguished Member
Hi, just got my new A90J 65 inch a few days ago. Loving it so far, it's a great TV.
Watching football the other day, I noticed the image dimming and brightening on its own during the game. While not being a deal breaker, I find it a bit annoying. I've read about this in some other places, and it's obvious it's nothing to do with the ambient light sensor.
Do you guys know of any other setting that might help with this or completely correct it?

Thanks!
It must be broken. Never seen that on mine, nor on any of the other 3 OLEDs I’ve owned from various brands. Might be worth trying a replacement.
 

Doctor Bravestone

Well-known Member
Hi, just got my new A90J 65 inch a few days ago. Loving it so far, it's a great TV.
Watching football the other day, I noticed the image dimming and brightening on its own during the game. While not being a deal breaker, I find it a bit annoying. I've read about this in some other places, and it's obvious it's nothing to do with the ambient light sensor.
Do you guys know of any other setting that might help with this or completely correct it?

Thanks!
It must be broken. Never seen that on mine, nor on any of the other 3 OLEDs I’ve owned from various brands. Might be worth trying a replacement.
It is very dependant on settings used. Those of us running SDR under 150-ish nits won’t see it because the dimming algorithm only kicks in around this threshold - so while it’s possible you’ve never seen it, the behaviour is there on all Sony OLEDs (and I’m sure on others, I’ve just not owned them to verify).

To the original poster - the short answer is no there is no setting that eliminates this behaviour as it is part of the TV protecting itself from image retention (caused by the static scoreboard in the football, most likely). You can stop it from doing it however by lowering a combination of the Brightness and Peak Luminance setting - from memory I think Brightness on 20 with Peak Luminance on Medium will be about the highest it can go before these protection measures kick in.

Hope that helps!
 

Geesus

Distinguished Member
It is very dependant on settings used. Those of us running SDR under 150-ish nits won’t see it because the dimming algorithm only kicks in around this threshold - so while it’s possible you’ve never seen it, the behaviour is there on all Sony OLEDs (and I’m sure on others, I’ve just not owned them to verify).

To the original poster - the short answer is no there is no setting that eliminates this behaviour as it is part of the TV protecting itself from image retention (caused by the static scoreboard in the football, most likely). You can stop it from doing it however by lowering a combination of the Brightness and Peak Luminance setting - from memory I think Brightness on 20 with Peak Luminance on Medium will be about the highest it can go before these protection measures kick in.

Hope that helps!
That makes sense. I only watch football in SDR and am under 150 nits.
 

golden phoenix

Distinguished Member
I know there's a big update on ps5 this week. And everyone has "insider" tweets and info but people are saying VRR in this update surely the tvs at the sametime ? This fella is supposed to be reliable..this his tweet

Screenshot_20220124-172028_Twitter.jpg
 

andykillsu

Well-known Member
I know there's a big update on ps5 this week. And everyone has "insider" tweets and info but people are saying VRR in this update surely the tvs at the sametime ? This fella is supposed to be reliable..this his tweet

View attachment 1642546
Well 2 of those 4 things he listed the PS5 already supports... so...
 

The latest video from AVForums

Maverick UK Premiere IMAX Review + Top Gun, Tom Cruise, Tony Scott and 4K + Movie/TV News
Subscribe to our YouTube channel

Latest News

Movies Podcast | Maverick IMAX Review, 4K Disc News and More
  • By Phil Hinton
  • Published
What's new on Netflix UK for June 2022
  • By Andy Bassett
  • Published
Triangle announces new wireless Borea Active bookshelf speakers
  • By Ian Collen
  • Published
Support AVForums with Patreon

Top Bottom