Sony A90J OLED Owners and Discussion Thread

IL Cattivo

Distinguished Member
Hi all!

This is my first post so be gentle! :laugh:
I just purchased 65A90J (coming from 55AG9).

I'm still using wired headphones connected directly to the TV (Sony WF-1000XM3 in wired mode, to eliminate audio lag) and I noticed, that there is significantly more background hissing compared to 55AG9 which is only audible when nothing is being played.

Has anyone reported this before? I tried using search but didn't find any..

Anyway I'm already getting used to it so it's not a major issue for me, but still a small annoyance.

Other than that the TV is amazing so far!
I certainly don't experience hissing of any kind using my Sennheiser RS175U wireless headphones. The headphones connect to the base-station wirelessly with the base-station connecting to the TV via Optical.

No hiss, no lip-sync.
 

andykillsu

Active Member
Weird. My paltry 52mb connection seems able to cope with Core. That one time I ever used it 😬
You can use a 52 MB connection but your not going to get the full 80 MB pure stream quality. But even at like 40 MB, it looks waaay better that Netflix ect.
 

Geesus

Well-known Member
You can use a 52 MB connection but your not going to get the full 80 MB pure stream quality. But even at like 40 MB, it looks waaay better that Netflix ect.

Yeah I think i will just continue to stream the 1:1 rips from my UHD discs across my network, as Core literally has zero films I need to watch at that bit-rate. I’m not convinced by the marketing guff either that somehow these streams are better quality than 4K discs.
 

andykillsu

Active Member
Yeah I think i will just continue to stream the 1:1 rips from my UHD discs across my network, as Core literally has zero films I need to watch at that bit-rate. I’m not convinced by the marketing guff either that somehow these streams are better quality than 4K discs.
Well if you look at the bit-rate of most 4K blu-rays usually being in the 50-60 MB range, having 80 MB is should be better, but your really slitting hairs at that type of quality. From what I can say after watching a few movies at full 80 MBs, they look identical if not slightly better than 4K blu-rays, only 'issue' is the sound isn't as good as blu-rays since they can have lossless 3D audio.

Also did they ever claim it was better than 4K blu-rays? I only heard it was 4K blu-ray quality.
 

chambeaj

Well-known Member
Any fellowe A90J owners using the onboard Kodi App ? If so, have you by any chance created a smart playlist and managed to get it to appear as a channel on your Google TV Home Screen ?

I got this working on my NVIDIA shield long ago. My Movie collection (ripped Blu-rays) appears on the shields home screen. But on the SONY TV the channel is not appearing ?
 

StewBucks

Active Member
Any fellowe A90J owners using the onboard Kodi App ? If so, have you by any chance created a smart playlist and managed to get it to appear as a channel on your Google TV Home Screen ?

I got this working on my NVIDIA shield long ago. My Movie collection (ripped Blu-rays) appears on the shields home screen. But on the SONY TV the channel is not appearing ?
Didn’t know you could do that. Could you point me in the right direction for how to do this on my Shield?
 

chambeaj

Well-known Member
Didn’t know you could do that. Could you point me in the right direction for how to do this on my Shield?

I'm assuming that you already have at least a basic knowledge of using Kodi, have created a media source and added some videos/movies !!

I ripped all my films from Blu-ray (using mkmv) and created a media source 'Movies'.

If you go to the Kodi 'Videos' section, and under 'Catagories' select 'Playlists'. Then click on 'New Smart Playlist...'.

Just create a simple playlist, type 'Movies' (for your films), give it a name and click on <OK>. There are various other options/filters which allow you to filter out what titles from your movie collection you wish to be present in the playlist (i.e. all films starring a given actor!).

Once you have created this playlist it should appear under the 'Videos/Playlists' catagory.

If you select this playlist it should show you a catalogue of all the movies filtered from your Videos/Movies source.

Having done this go back to the NVIDIA Shields home screen.

Scroll down to the bottom where you should see the options for 'Customise your home screen'.

Click on 'Choose Channels'.

Under 'Customise Channels' you should see an entry for 'Kodi' and how many channels are being exported by Kodi. You can turn on/off which channels you want to appear on your home screen. There should be a channel for each smart playlist you have created.

Please note that if Kodi channels are not shown here then give the shield a re-start (re-boot) from the settings menu. Then go back to 'Customise your home screen...' and hopefully the 'Kodi' channels will have appeared.

Once, you have successfully got a Kodi channel to appear on your home screen you will see a row of movie poster art for each of the titles in your playlist (upto a max. of 20).

I've rushed this explanation, so if you get stuck just say so and I'll try to post a link to some more fuller instructions.
 
Last edited:

StewBucks

Active Member
I've rushed this explanation, so if you get stuck just say so and I'll try to post a link to some more fuller instructions.
Thanks. I have basically the same setup from a micro server. Just noticed now I have a kodi suggestions row at the bottom of the Home Screen. Only 6 items mind and half of them have no cover art. I’ll have a proper play later on.
 

chambeaj

Well-known Member
Here's a YouTube video covering the subject right from scratch!

 

chambeaj

Well-known Member
Thus far I've not managed to get this to work on the SONY though. I find this strange given that both the Shield and the A90J are both fundamentally running on the Android OS platform.
 

chambeaj

Well-known Member
I have two other questions I'd like to put forward in case anyone has any ideas/solutions.

The first relates to the 'Google Play Store' App. The icon for this app does not appear on the SONY's home screen. How can I add this app's icon to the home screen ? I find that currently to get into this app I have to go to settings/see all apps and scroll down the list of apps to find 'Google Play Store'!

The other relates to App updates. I've noticed that if I go into the Google Play Store it may advise me that there are App updates available i.e. new version of Disney+ App today. The confusion for me is why these updates have not been automatically installed in the background. In the settings I do the 'Auto-update' option enabled. Also, on the NVIDIA Shield the updates are always done automatically. It's just on the SONY where I seem to have to manually start the app updates.
 

wxman2003

Well-known Member
I have two other questions I'd like to put forward in case anyone has any ideas/solutions.

The first relates to the 'Google Play Store' App. The icon for this app does not appear on the SONY's home screen. How can I add this app's icon to the home screen ? I find that currently to get into this app I have to go to settings/see all apps and scroll down the list of apps to find 'Google Play Store'!

The other relates to App updates. I've noticed that if I go into the Google Play Store it may advise me that there are App updates available i.e. new version of Disney+ App today. The confusion for me is why these updates have not been automatically installed in the background. In the settings I do the 'Auto-update' option enabled. Also, on the NVIDIA Shield the updates are always done automatically. It's just on the SONY where I seem to have to manually start the app updates.
Hit the input button on tv remote. Scroll all the way to the right until you get to the +. Click on it, select the google play store to add it. It will now be on your lists of inputs when you hit the input button.
 

Southsider21

Active Member
I have lip sync issues & my system as follows .
Sony OLED A90J 83
AppleTV4k 2nd gen
Marantz SR 8015
 

SteveLA

Well-known Member
I have lip sync issues & my system as follows .
Sony OLED A90J 83
AppleTV4k 2nd gen
Marantz SR 8015

What setting is your A/V Sync set to in your audio output settings?
I set mine to On rather then Auto when I had sync issues and it’s been fine since.
 

Southsider21

Active Member
What setting is your A/V Sync set to in your audio output settings?
I set mine to On rather then Auto when I had sync issues and it’s been fine since.
I will check thanks
 

GroovyG

Standard Member
I have lip sync issues & my system as follows .
Sony OLED A90J 83
AppleTV4k 2nd gen
Marantz SR 8015
I moved all sources from my Denon direct into the TV to solve my lip sync issues, to be fair though I only did that as a quick and dirty fix and never properly played with the settings on the TV.

I plan on moving them back soon though so will need to look into it, hopefully Steve's suggestion works 🤞
 

BigBoss83

Active Member
Dear all,


After 7,5 years i decided to just do it. Last Saturday i bought the a90j 83" to replace my sony w905a 55". It came this Monday.

The unboxing was yesterday and I noticed the following things with a few hours of testing. I hope someone can reassure me.

-fyi production date was September 2021

-calman for bravia was already installed. Does this mean I got a refurbished unit?:p From what I read people have to download this app to get the custom for pro 1 settings etc. The sony sticker was also missing on the top right of the display. The sticker on the bottom right of the display is blue.

- hdm1 (connected to my platystation 4) was already on the enhanced setting. I noticed this after I booted my ps4 and started the youtube app on my PS4. When I booted youtube via the ps4 for this first time a message came on the screen about adjusting the HDR settings. It was after this I checked the HDMI 1 setting and noticed it was on enhanced. Maybe HDMI1 was automatically set to enhanced once the HDR settings came on screen?

-when you use the remote to move in the settings you hear a sound, which is normal. But sometimes this menu sound is cracking for like .3 seconds. Is this normal? I had this “sound crack” like 4 times yesterday in 3 hours.

-anybody know what a good wall mount is for this tv? I need something that I can adjust a little (imagine the tv a bit high on the wall and then pull the upper side of the tv a bit towards you).
 

SteveLA

Well-known Member
Do you know how i can see how many hours the tv has been used?

You have to go into the service menu and then diagnostic screen and then it’s on the bottom left hand corner but it’s not recommended to go into the service menu.

I would be on the phone sending it straight back as it’s definitely a return or demo model going by what you have said.
 

BigBoss83

Active Member
You have to go into the service menu and then diagnostic screen and then it’s on the bottom left hand corner but it’s not recommended to go into the service menu.

I would be on the phone sending it straight back as it’s definitely a return or demo model going by what you have said.
Oh dear. Thanks. I’m gonna test a few more things and go to the store tomorrow or the day after to talk about it.
 

chambeaj

Well-known Member
Hit the input button on tv remote. Scroll all the way to the right until you get to the +. Click on it, select the google play store to add it. It will now be on your lists of inputs when you hit the input button.
If I click on the + 'Edit' I get the message 'Edit is not available when an accessibility feature is turned on' . Any ideas what this error means ???

Edit: Sorted, it was due to the ESET Smart TV App.
 
Last edited:

The latest video from AVForums

AVForums Movies Podcast: Streaming Theatrical Releases And The Future Of Cinema
Subscribe to our YouTube channel

Latest News

Magico announces Titan 15 subwoofer
  • By Andy Bassett
  • Published
Ajax Systems adds UK Socket to expand smart home options
  • By Andy Bassett
  • Published
Best TVs of 2021 - Editor's Choice Awards
  • By Phil Hinton
  • Published
Melco update improves N10, N100 and N1 EX digital libraries
  • By Andy Bassett
  • Published
Loewe launches We.See TVs under new 'We. by Loewe' sub-brand
  • By Andy Bassett
  • Published
Support AVForums with Patreon

Top Bottom