Sony A90J OLED Owners and Discussion Thread

Geesus

Well-known Member
Have any of you A90j owners seen any issue with the screen dimming (ABL), whether during a footie match or whilst gaming?

I have watched a couple of Youtube vids, one being Vincent's on the A80j and after a while the screen dims during Fifa, but I wondered whether this is something to be concerned about or not? I don't want to be watchingor playing something, only for the screen to start dimming!

Thanks
Never had the screen dim on anything except pause screens in game, which you want it to do.
 

steve51

Active Member
Does your soundbar support Dolby MAT 2.0? That is what the ATV4K outputs Atmos via.
Thanks everyone for checking their setups, looks like the Soundbar does not support multichannel PCM over eARC, which is why it works when plugged directly into the Soundbar. So I have the choice of turning off eARC and getting DD+ or trying to plugbthe sky q box into the tv via eARC and see why there is a pause in the sound kicking in after pressing play
 

Geesus

Well-known Member
Thanks everyone for checking their setups, looks like the Soundbar does not support multichannel PCM over eARC, which is why it works when plugged directly into the Soundbar. So I have the choice of turning off eARC and getting DD+ or trying to plugbthe sky q box into the tv via eARC and see why there is a pause in the sound kicking in after pressing play
What are your Apple TV audio settings?
 

chopples

Distinguished Member
Thanks everyone for checking their setups, looks like the Soundbar does not support multichannel PCM over eARC, which is why it works when plugged directly into the Soundbar. So I have the choice of turning off eARC and getting DD+ or trying to plugbthe sky q box into the tv via eARC and see why there is a pause in the sound kicking in after pressing play

Yeah mate unfortunately the 2020 and 2021 Samsung bars have an issue with multichannel PCM over Earc, not ideal as with the ATV you either have the option of that or audio transcoded to DD, thus losing atmos. Oddly the 2019 bars such as the Q90r don't seem to have this problem
 

lgans316

Distinguished Member
A90J won VE 2021 shootout. Enjoy your TV fellas.

 

GroovyG

Standard Member
Hi everyone, I’m new to the forum. I bought the A90J at the beginning of August and I’m having some issues in which I hope someone can help me with.

Little background:
Tv-A90J
Soundbar-Sonos Arc
Console-XSX
Cables-Audioquest Forest

I’m signed in through Google and when using any of my apps the sound will drop intermittently while watching a program/movie. In one instance when using HBO Max I had the screen actually go black a couple times. When I’m playing my XSX I have no issues with sound. So far I have factory rest the tv and soundbar and swapped cables in which that didn’t help. I then installed a couple apps on my XSX and played a movie (I can also play physical 4kUHD movies) and had no issues. I guess my next step in troubleshooting will be to play a few movies on various apps through the tv without the soundbar to make sure the soundbar isn’t the issue. I’m not entirely sure what to do next other than to call Sony or BestBuy. Any thoughts?
-Joe

It's a known issue with the TVs built in apps I'm afraid , if you want to quickly get the sound working instead of waiting for it to come back:
  1. Pause whatever you're watching.
  2. Press the settings key and scroll along to the right to the setting where you get the choice of which speakers to use.
  3. Select the TV speakers.
  4. Select the external speakers.
  5. Press play and audio should now return to your soundbar.
If you use Disney+ then the above will stop whatever you are watching so you will have to start it again!

Hope that helps
 

andykillsu

Active Member
It's a known issue with the TVs built in apps I'm afraid , if you want to quickly get the sound working instead of waiting for it to come back:
  1. Pause whatever you're watching.
  2. Press the settings key and scroll along to the right to the setting where you get the choice of which speakers to use.
  3. Select the TV speakers.
  4. Select the external speakers.
  5. Press play and audio should now return to your soundbar.
If you use Disney+ then the above will stop whatever you are watching so you will have to start it again!

Hope that helps
Never had that issue except I got static once from Bravia Core when I first used it after about 5 mins of watching a movie. Kinda did what you said but haven't encountered the issue again.
 

steve51

Active Member
Yeah mate unfortunately the 2020 and 2021 Samsung bars have an issue with multichannel PCM over Earc, not ideal as with the ATV you either have the option of that or audio transcoded to DD, thus losing atmos. Oddly the 2019 bars such as the Q90r don't seem to have this problem
Yeah I have raised this with Samsung, not holding my breath, so I think I need to set eARC off and use arc, this will give me atmos over DD+ and then set it back on again when watching a blu ray
 

andykillsu

Active Member
Yeah I have raised this with Samsung, not holding my breath, so I think I need to set eARC off and use arc, this will give me atmos over DD+ and then set it back on again when watching a blu ray
Those issue you have are usually with the TVs... The LG C9 had the Dolby MAT 2.0 issue but they patched it and now works fine with the Q950T and Q950A. They have not patched it with the CX/C1 yet for example. So the soundbars can accept Dolby MAT 2.0 via eARC.
 

Geesus

Well-known Member
Those issue you have are usually with the TVs... The LG C9 had the Dolby MAT 2.0 issue but they patched it and now works fine with the Q950T and Q950A. They have not patched it with the CX/C1 yet for example. So the soundbars can accept Dolby MAT 2.0 via eARC.
It definitely isn’t the TV in this case. I am able to get Dolby Atmos via my Apple TV 4K fed into my Sonos Arc.
 

golden phoenix

Distinguished Member
here is an edited version of the shootout

 

Kev12

Well-known Member
Hi. I’ve read 61 pages of the thread so far, but I haven’t seen the info I need.
Can someone who has the 65” and the feet in the widest position please give me the measurements of the feet edge to edge please?
 

andykillsu

Active Member
Hi. I’ve read 61 pages of the thread so far, but I haven’t seen the info I need.
Can someone who has the 65” and the feet in the widest position please give me the measurements of the feet edge to edge please?
Its on Sony's website.
 

chopples

Distinguished Member
Those issue you have are usually with the TVs... The LG C9 had the Dolby MAT 2.0 issue but they patched it and now works fine with the Q950T and Q950A. They have not patched it with the CX/C1 yet for example. So the soundbars can accept Dolby MAT 2.0 via eARC.

In this instance it appears to be the bars themselves that have issues

 

andykillsu

Active Member
In this instance it appears to be the bars themselves that have issues

Yeah because its an LG TV issue... You don't get that lag on the C9 with the Q950A/T. If you plug the XSX directly into the soundbar it will work correctly. Also they didn't mention to you that if the TV is in pass through mode, you cannot enable the 'Dolby Atmos for home theater' at all in the XSX. It only half works when you change the LG TV to Auto but you get some audio lag. This is exactly what happened on the C9 and these bars and LG fixed it. They have not released this same update for the CX/C1 yet.

Now its possible that the A90/80J has a similar issue, but people reported it working on the C9 only after and update from LG, nothing from Samsung. Gotta love eARC and the none standard EDID info.
 

chopples

Distinguished Member
Yeah because its an LG TV issue... You don't get that lag on the C9 with the Q950A/T. If you plug the XSX directly into the soundbar it will work correctly. Also they didn't mention to you that if the TV is in pass through mode, you cannot enable the 'Dolby Atmos for home theater' at all in the XSX. It only half works when you change the LG TV to Auto but you get some audio lag. This is exactly what happened on the C9 and these bars and LG fixed it. They have not released this same update for the CX/C1 yet.

Hi Mate

If passthrough wasn't working then the workaround would be to set it to auto which would then utilise their onboard MAT decoder and send within a container, as you say this could cause lag on some setups.

This issue isn't unique to LG TV's though and I have read countless reports of LPCM not working with other Samsung kit such as here:-


we have another example here showing LPCM passing fine to the Sonos, but not to the Samsung Bar.

The common denominator in all this is Samsung. I am therefore inclined to point the finger in that direction.
 

andykillsu

Active Member
Hi Mate

If passthrough wasn't working then the workaround would be to set it to auto which would then utilise their onboard MAT decoder and send within a container, as you say this could cause lag on some setups.

This issue isn't unique to LG TV's though and I have read countless reports of LPCM not working with other Samsung kit such as here:-


we have another example here showing LPCM passing fine to the Sonos, but not to the Samsung Bar.

The common denominator in all this is Samsung. I am therefore inclined to point the finger in that direction.
Again nope because the 2020 Samsung TVs don't support anything other than LPCM 2.0. Been a known 'issue' with them since launch and samsung claims they are fixing it but they haven't don anything. just like how they don't want to respond to the Q90R getting eARC. That issue is the TV not supporting LPCM not the soundbar.
 

andykillsu

Active Member
Hi Mate

If passthrough wasn't working then the workaround would be to set it to auto which would then utilise their onboard MAT decoder and send within a container, as you say this could cause lag on some setups.

This issue isn't unique to LG TV's though and I have read countless reports of LPCM not working with other Samsung kit such as here:-


we have another example here showing LPCM passing fine to the Sonos, but not to the Samsung Bar.

The common denominator in all this is Samsung. I am therefore inclined to point the finger in that direction.

Here is your footage showing LPCM working via eARC for the Q950A.

I would also add that the Q950T didn't get multi-channel LPCM support till months after it launched.
 

chopples

Distinguished Member
Again nope because the 2020 Samsung TVs don't support anything other than LPCM 2.0. Been a known 'issue' with them since launch and samsung claims they are fixing it but they haven't don anything. just like how they don't want to respond to the Q90R getting eARC. That issue is the TV not supporting LPCM not the soundbar.

Cool mate, so your PS5 passes multichannel PCM from the A90J to your Q950A? If so I stand corrected and apologise :smashin:
 

andykillsu

Active Member
Cool mate, so your PS5 passes multichannel PCM from the A90J to your Q950A? If so I stand corrected and apologise :smashin:
Yes I have played The Last of Us part 2 and it auto detected home theater 7.1 channels and worked perfectly.
 

The latest video from AVForums

AVForums Movies Podcast: Which is the best decade for horror movies?
Subscribe to our YouTube channel

Latest News

Hisense TVs get Disney+ on VIDAA smart OS
  • By Andy Bassett
  • Published
Astell&Kern launches entry level SR25 MKII portable music player
  • By Andy Bassett
  • Published
LG rumoured to release 97-inch OLED TV in 2022
  • By Andy Bassett
  • Published
What's new on Blu-ray (UK) for Halloween 2021
  • By Mark Costello
  • Published
AVForums Movies Podcast: 20th October 2021
  • By Phil Hinton
  • Published
Support AVForums with Patreon

Top Bottom