Sony A80J XR-65A80J

Rafat

Novice Member
Just got the Sony XR-65A80J and connected my soundbar Sony HT-Z9F to it through the HDMI 3 eARC port.
I just want the default setting to be that the sound is always played through the Audio system (HT-Z9F) and that I should be able to control the volume through the remote of the TV itself.
Tried various combinations of the settings in the TV and the soundbar. The desired result is achieved but when the TV is switched off and turned back on, the control of the audio system through the TV remote is also lost for some reason.
Any tips on what could I be doing wrong or about the proper settings for both the TV and the soundbar to communicate uninterrupted?
TIA
 
Last edited:

GeorgeL78

Well-known Member
Just got the Sony XR-65A80J and connected my soundbar Sony HT-Z9F to it through the HDMI 3 eARC port.
I just want the default setting to be that the sound is always played through the Audio system (HT-Z9F) and that I should be able to control the volume through the remote of the TV itself.
Tried various combinations of the settings in the TV and the soundbar. The desired result is achieved but when the TV is switched off, the control of the audio system through the TV remote is also lost for some reason.
Any tips on what could I be doing wrong or about the proper settings for both the TV and the soundbar to communicate uninterrupted?
TIA
From my understanding the TV remote will only control the soundbar when the TV is on as it relies on the live HDMI connection to send messages from TV to soundbar. If using the soundbar, for example, streaming music via Bluetooth then you need to use the soundbar remote.
 

Rafat

Novice Member
From my understanding the TV remote will only control the soundbar when the TV is on as it relies on the live HDMI connection to send messages from TV to soundbar. If using the soundbar, for example, streaming music via Bluetooth then you need to use the soundbar remote.
Yes. I am referring to the problem only when the TV is switched off and back on. Once switched back on, the remote of the TV can no longer control the soundbar volume. What setting is not right either in the TV settings or the soundbar that is causing this disconnect?
 

GeorgeL78

Well-known Member
Yes. I am referring to the problem only when the TV is switched off and back on. Once switched back on, the remote of the TV can no longer control the soundbar volume. What setting is not right either in the TV settings or the soundbar that is causing this disconnect?
Ah sorry, didn’t get that from your first post. Unable to help there, my last soundbar did the same with my older sony tv but only intermittently. It was so infrequent I didn’t bother researching! Sorry!
 

The latest video from AVForums

Samsung QN95B 4K QLED TV Review
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom