Sony A80/84J OLED Owners and Discussion Thread

GaMeFaNaTiC

Active Member
Getting used to the pic now. i dont think the TV is dark, i just think its the content, im using the RTings setting for SDR & HDR on custom & custom for pro 1 with the only difference being gamma.

Watching American Gods 4k SDR and its lovely colours really pop and dark where it needs to be, switching to man in high castle UHD & HDR and that is dark but is it the intention that it be that dark? Switching to Grand Tour UHD HDR and wow, i dont remeber it looking this good and its very bright in th opening scene of ep1 in the desert. Think ill rewatch this it looks so good.
Isn't there a way to get more brightness if you go into the service menu? You could try that
 

michaelgordon

Well-known Member
i think there is but i dont think anyone has posted the settings to use for a 65 and im not messing with that, but now im more used to it, it dosent seem dark, only in certain content.
 

GaMeFaNaTiC

Active Member
i think there is but i dont think anyone has posted the settings to use for a 65 and im not messing with that, but now im more used to it, it dosent seem dark, only in certain content.
Fair enough. How's the reflection handling with the semi gloss screen? I'm thinking of buying this tv
 

Featch1

Novice Member
Guys, does the A80J have sound drop outs when using the Earc mode with the Xbox Series X in Dolby Atmos & 4k 120hz?
I read the A90J has this issue, any xbox series x owners tried this with their A80J?

Thanks.
Hi I don’t have an x box but my jbl 9.1 has started to drop the sound altogether with my A84J when connected via earc it was okay when I first connected everything but now once I switch the tv off and come back to it no sound through the bar unless I do a reset. I’m aware on other forums that others are having issues with Sonos sound bar as well so it looks as though the tv needs a firmware update. I’m going to talk to Sony support for assistance.
 

Ataripower

Well-known Member
Guys, does the A80J have sound drop outs when using the Earc mode with the Xbox Series X in Dolby Atmos & 4k 120hz?
I read the A90J has this issue, any xbox series x owners tried this with their A80J?

Thanks.
Yes I've tried it and regrettably the sound drop outs are there. Pretty bad to be honest. Sony need to get their act together
 

BlackSpider777

Active Member
Yes I've tried it and regrettably the sound drop outs are there. Pretty bad to be honest. Sony need to get their act together
Such a bummer as i m considering this Tv to replace my LG B6 & i got an Xbox Series X :-(
hope Sony fixes this issue soon.
 

Ataripower

Well-known Member
Such a bummer as i m considering this Tv to replace my LG B6 & i got an Xbox Series X :-(
hope Sony fixes this issue soon.
Me too. I thought the problem was with my cabling or other equipment until I did some further research. I would hold off for now if you want to use with an Xbox, or get an LG TV
 

Eyesnears

Active Member
Me too. I thought the problem was with my cabling or other equipment until I did some further research. I would hold off for now if you want to use with an Xbox, or get an LG TV
That's very dissapointing to learn since I am considering this TV for playing flight sim on my Series X.

Sure I can buy an LG C1 instead but it doesn't support DTS pass though. I prefer the design and image quality on the A80J.

However Sony has one of the worst track records for fixing or upgrading the firmware of their hardware.
 

BlackSpider777

Active Member
That's very dissapointing to learn since I am considering this TV for playing flight sim on my Series X.

Sure I can buy an LG C1 instead but it doesn't support DTS pass though. I prefer the design and image quality on the A80J.

However Sony has one of the worst track records for fixing or upgrading the firmware of their hardware.
Yes it is a real bummer for me, doubt Sony will fix this issue as they want their fans to stay away from Xbox lol. Guess i have to consider the LG G1 now even though i like the look of the A80J, sad this is.
 

BlackSpider777

Active Member
Me too. I thought the problem was with my cabling or other equipment until I did some further research. I would hold off for now if you want to use with an Xbox, or get an LG TV
Just curious, my avr doesn't support EARC only ARC, could be this is only the issue with EARC pass through & not ARC? i don't mind Dolby Atmos lossy as long as i don't get cut outs from the Xbox.

Thanks.
 

Ataripower

Well-known Member
Just curious, my avr doesn't support EARC only ARC, could be this is only the issue with EARC pass through & not ARC? i don't mind Dolby Atmos lossy as long as i don't get cut outs from the Xbox.

Thanks.
That's a good point. I've had to bypass my AVR and Connect the Xbox direct to HDMI 4 on the TV. Then using EARC from HDMI 3 on the TV to my AVR for sound. I guess it could be an AVR issue as my Yamaha 3070 doesn't support EARC
 

Ains

Active Member
I have to say I'm struggling a little with the non-reflective finish on the 55" screen. It just doesn't feel as sharp as the A8H it replaced but I i can't decide if it's the finish or just the fact that the panel hasn't had long enough yet (it's two weeks old).

Later in the evening when it's darker it's usually OK but there's a clear (sic) difference in daylight. It could just be the newer TV has some differences in the software that mean I can't get it to look exactly like the A8H but it's currently doing my head in. Bought online from John Lewis so I have 35 days to decide to swap it if necessary but I don't want an LG and sticking at 55" (which I have no choice over) means the only alternative Sony is the A90J which is SOOO much more expensive.
 

Eyesnears

Active Member
Yes it is a real bummer for me, doubt Sony will fix this issue as they want their fans to stay away from Xbox lol. Guess i have to consider the LG G1 now even though i like the look of the A80J, sad this is.
I wouldn’t be surprised if an internal tech ticket for the issue hasn't been raised at PlayStation :rotfl::D

It put me before a big dilemma. DTS-MA sounds exceptionally superior to Dolby-HD and bring my Yamaha YSP-2500 to life. If I bought an LG C1 I would dearly miss DTS pass through.

However I don't fancy forking over £1,600 for an A80J but spend 2-3h on week on forums resting about XSX earc fix.

The issue could be fixed in 3 weeks or 19 months. No one's knows when and I would have to live with that uncertainty if I buy an A80J.
 

avanzato

Active Member
That's a good point. I've had to bypass my AVR and Connect the Xbox direct to HDMI 4 on the TV. Then using EARC from HDMI 3 on the TV to my AVR for sound. I guess it could be an AVR issue as my Yamaha 3070 doesn't support EARC
Is your A3070 up to date as Yamaha issued an eARC update ages ago?
Won’t make any difference as Sony seem incapable of getting eARC working reliably.
 

Ataripower

Well-known Member
Is your A3070 up to date as Yamaha issued an eARC update ages ago?
Won’t make any difference as Sony seem incapable of getting eARC working reliably.
Just checked and yes it is, so it's not the fault of the Yamaha, it's the incompetent Sony after all. Thanks for clarifying
 

ahvingsing

Novice Member
Does anyone know if the A80J can output sound to both the TV's internal speakers (Acoustic Surface) and to a soundbar via ARC at the same time while using the built-in Android TV apps? My soundbar is bad at producing voice dialog, and it would be great if I could use the Acoustic Surface at the same time as the soundbar to enhance the dialog output.
 

Dodski

Novice Member
Hi,

I just finally upgraded to an A80J 55" from a 12 year old 42" LG LED TV and have been blown away by how nice the A80J is.

I have only had the A80J up and running since Sunday evening, so only about 10 to 12 hours of use so far, however whilst in the middle of watching a film on our Virgin TIVO box which was being streamed from the Netflix app on the Virgin box the wife paused the film for a few minutes.

Upon resuming the film there was then no sound, at first we though it was the stream but when returning to live TV on the Virgin box there was no sound there also.

So I went to play a video on the YouTube app on the TV and there was no sound when navigating the TVs menu and YouTube would load, allow you to browse but would not play any content, just the ring of circles spinning all the time.

I then tried to play some content from a USB stick and that would no play either just a black screen.

The Amazon Prime and Bravia Core apps seemed to be able to open and stream but still no sound.

Turning off the TV using the remote didn't fix the problem and to get the sound and everything else working as it should I ended up having to pull the plug in it.

So I am a bit miffed that already I seem to have an issue.

Does anyone know if this is a common issue please and if this is likely to keep repeating?

Thanks in advance for any info or guidance on this

Thanks
Mark
 

Noahdavid1984

Well-known Member
Hi,

I just finally upgraded to an A80J 55" from a 12 year old 42" LG LED TV and have been blown away by how nice the A80J is.

I have only had the A80J up and running since Sunday evening, so only about 10 to 12 hours of use so far, however whilst in the middle of watching a film on our Virgin TIVO box which was being streamed from the Netflix app on the Virgin box the wife paused the film for a few minutes.

Upon resuming the film there was then no sound, at first we though it was the stream but when returning to live TV on the Virgin box there was no sound there also.

So I went to play a video on the YouTube app on the TV and there was no sound when navigating the TVs menu and YouTube would load, allow you to browse but would not play any content, just the ring of circles spinning all the time.

I then tried to play some content from a USB stick and that would no play either just a black screen.

The Amazon Prime and Bravia Core apps seemed to be able to open and stream but still no sound.

Turning off the TV using the remote didn't fix the problem and to get the sound and everything else working as it should I ended up having to pull the plug in it.

So I am a bit miffed that already I seem to have an issue.

Does anyone know if this is a common issue please and if this is likely to keep repeating?

Thanks in advance for any info or guidance on this

Thanks
Mark

I would try switching everything off at the mains for a start
 

avanzato

Active Member
Hi,

I just finally upgraded to an A80J 55" from a 12 year old 42" LG LED TV and have been blown away by how nice the A80J is.

I have only had the A80J up and running since Sunday evening, so only about 10 to 12 hours of use so far, however whilst in the middle of watching a film on our Virgin TIVO box which was being streamed from the Netflix app on the Virgin box the wife paused the film for a few minutes.

Upon resuming the film there was then no sound, at first we though it was the stream but when returning to live TV on the Virgin box there was no sound there also.

So I went to play a video on the YouTube app on the TV and there was no sound when navigating the TVs menu and YouTube would load, allow you to browse but would not play any content, just the ring of circles spinning all the time.

I then tried to play some content from a USB stick and that would no play either just a black screen.

The Amazon Prime and Bravia Core apps seemed to be able to open and stream but still no sound.

Turning off the TV using the remote didn't fix the problem and to get the sound and everything else working as it should I ended up having to pull the plug in it.

So I am a bit miffed that already I seem to have an issue.

Does anyone know if this is a common issue please and if this is likely to keep repeating?

Thanks in advance for any info or guidance on this

Thanks
Mark
Nooo… I was hoping that that had been fixed on the new TV software, it’s the reason I am checking out the new Sony TV threads.
Have had that problem for months on my XH90 and restarting the TV is the only solution I have found. It will then work OK for anything from a few hours to a couple of days.
 

Ains

Active Member
I have to say I'm struggling a little with the non-reflective finish on the 55" screen. It just doesn't feel as sharp as the A8H it replaced but I i can't decide if it's the finish or just the fact that the panel hasn't had long enough yet (it's two weeks old).

Later in the evening when it's darker it's usually OK but there's a clear (sic) difference in daylight. It could just be the newer TV has some differences in the software that mean I can't get it to look exactly like the A8H but it's currently doing my head in. Bought online from John Lewis so I have 35 days to decide to swap it if necessary but I don't want an LG and sticking at 55" (which I have no choice over) means the only alternative Sony is the A90J which is SOOO much more expensive.
I knew I'd jumped in too soon! Over the last couple of days the little bit of graininess that I was worried about has cleared up. There IS a little difference in the colours over the A8H, when all the settings are exactly replicated, but I'm used to it now. I didn't "upgrade" to get a much better TV, I did it to get a 5 year warranty and burn in protection (which, if I never need either, I'll still be happy).
 

steven1980

Standard Member
I knew I'd jumped in too soon! Over the last couple of days the little bit of graininess that I was worried about has cleared up. There IS a little difference in the colours over the A8H, when all the settings are exactly replicated, but I'm used to it now. I didn't "upgrade" to get a much better TV, I did it to get a 5 year warranty and burn in protection (which, if I never need either, I'll still be happy).
I put it in vivid mode seems to be A bit brighter make sure u have no sunlight reflecting on it.
 

The latest video from AVForums

Podcast: Best Home Cinema Sources and B&W 805 D4 Speaker Review and more...
Subscribe to our YouTube channel

Latest News

StormAudio launches ISP Core 16 AV processor
  • By Andy Bassett
  • Published
Cabasse launches limited edition Pearl Pelegrina speaker
  • By Andy Bassett
  • Published
AVForums Podcast: 22nd September 2021
  • By Phil Hinton
  • Published
Creative introduces Sound Blaster Katana V2 soundbar
  • By Andy Bassett
  • Published
Audeze introduces reference LCD-5 planar magnetic headphones
  • By Andy Bassett
  • Published
Support AVForums with Patreon

Top Bottom