Sony A8 (AH8) OLED Owners & Discussion Thread

dazzasky

Active Member
Thank you for checking - checking from both sides, it looks balanced and not warped at one end only. Tempted to go look at the shop model just to see whether this is common. Not much online about this. But perhaps also because people don’t really notice - I only happened to notice it by chance.
Mines the same but makes no difference to the picture.
image.jpg
 

in0xkrow

Novice Member
Mines the same but makes no difference to the picture.
View attachment 1496268
Thank you for looking.
I’ve just returned from checking various OLED screens in two different retail stores. Irrespective of the make / model, most OLED TVs showed a very very very slight screen curve / warping. Like you say, if the picture is not affected, it shouldn’t matter. I just wondered if this was widespread.

I am about to plug mine in for an initial viewing.

PS: While in the shops, I noticed that when turned off, ALL models showed ripples / distortions in the screen reflection - which I understand (from trawling the internet) is normal.
 

dazzasky

Active Member
Thank you for looking.
I’ve just returned from checking various OLED screens in two different retail stores. Irrespective of the make / model, most OLED TVs showed a very very very slight screen curve / warping. Like you say, if the picture is not affected, it shouldn’t matter. I just wondered if this was widespread.

I am about to plug mine in for an initial viewing.

PS: While in the shops, I noticed that when turned off, ALL models showed ripples / distortions in the screen reflection - which I understand (from trawling the internet) is normal.
I don’t notice any ripples or distortions on my screen when off.
 

mandlebrot

Active Member
Unplug every power cable at the wall and even unplug hdmi cable give it 5 mins and start again hdmi cable first then power

I've tried that and even new cables but still getting the dropouts but only with Atmos content and in Netflix as well. If none Atmos then it's fine or if I set my TV to DD instead of DD plus it's also fine but that's because I'm then not using Atmos.
 

martin 39

Well-known Member
I tried to set up earc today so that netflix and other apps wrk with atmos to my denon 4400h. Netflix working great. But i can no longer get a picture on sky, 4k blu ray or apple tv dolby vision. Apple is now half a screen in green. Any help much appreciated. Really want to use the app as it saves the family trying to use apple tv when they can just press the netflix button
 

jsnbts

Standard Member
Forgive me if this is a well covered issue already (I had a quick scan), but I've just taken delivery of a Sonos Arc, have it connected to the eArc port and have managed to get Dolby Atmos working through the Apple TV 4K (it's incredible!)

However, for some reason, none of the built in Android Apps (Netflix/Disney+/Apple TV) seem to display a Dolby Atmos logo, but just 5.1. Is there a setting somewhere I need to change or is it just the way it is? Thank you!
 

HereIsTom

Active Member
@martin 39 Do you have the correct HDMI 4K eARC cable and is the HDMI input set to Enhanced in the Settings?
 

HereIsTom

Active Member
@martin 39 Also go in setting to Display&Sound > Audio output > Speakers > Audio system.
eARC mode > Auto
Dolby Digital Plus ouput > Dolby Digital Plus
Passthrough mode > Auto

Sometimes a restart from the TV helps.
Press and hold the ON / OFF button on the remote control until a menu appears on the TV screen, then select Reboot TV.
 

martin 39

Well-known Member
Will gove that a go thanks. Just seems strange how netflix works fine but nothing else. Gone back to hdmi 1 for now. I take it i use hdmi 3 with earc fot video as well as sound
 

jsnbts

Standard Member
Forgive me if this is a well covered issue already (I had a quick scan), but I've just taken delivery of a Sonos Arc, have it connected to the eArc port and have managed to get Dolby Atmos working through the Apple TV 4K (it's incredible!)

However, for some reason, none of the built in Android Apps (Netflix/Disney+/Apple TV) seem to display a Dolby Atmos logo, but just 5.1. Is there a setting somewhere I need to change or is it just the way it is? Thank you!
As a follow up to this - I've managed to get Dolby Atmos working on the Netflix and Apple TV apps (I had to change the Digital Audio Out setting from PCR to Auto 1).. But Disney+ isn't showing Dolby Atmos as available. Am I right in thinking the Disney+ Android TV app just doesn't support this yet?
 

HereIsTom

Active Member
@jsnbts You right, I read on other forums that whilst 4K/Dolby Vision is supported on Android TVs, Dolby Atmos is not.
 

toonarmy2567

Active Member
As a follow up to this - I've managed to get Dolby Atmos working on the Netflix and Apple TV apps (I had to change the Digital Audio Out setting from PCR to Auto 1).. But Disney+ isn't showing Dolby Atmos as available. Am I right in thinking the Disney+ Android TV app just doesn't support this yet?
All my Disney + content on the built in app is 5.1 if I use Disney + on Firestick or Chromecast I get Atmos.
Must be limitations on the internal app.
 

Browni

Active Member
Out of interest - how do you get Atmos through the Prime app? Mine just shows 5.1
There’s nothing that really tells you on the app as far as I remember.

I tested it by searching online for which movies/series used it and confirmed that way (think Jack Ryan series uses it and Carnival Row).
 

HereIsTom

Active Member
This is what Prime says;

Smart TVs with the Prime Video App​

Sony​

  • Streaming Video Quality - up to Ultra HD
  • Sound quality - up to 5.1 surround sound, Dolby Atmos
  • Closed Captions (Subtitles) - Yes
  • Audio Description - No
  • Live Streaming - Yes, on 2014 Bravia; 2015/2016 SimpleSmart TVs; 2015 and newer Android TVs
  • Live ad support - Yes, on 2014 Bravia; 2015/2016 SimpleSmart TVs; 2015 and newer Android TVs
  • Ad supported channels - Yes, on 2014 Bravia; 2015/2016 SimpleSmart TVs; 2015 and newer Android TVs
  • Support Website - https://www.sony.com/electronics/support
 

mandlebrot

Active Member
I've tried that and even new cables but still getting the dropouts but only with Atmos content and in Netflix as well. If none Atmos then it's fine or if I set my TV to DD instead of DD plus it's also fine but that's because I'm then not using Atmos.

Just to update, I read over on AVS that to solve the dropouts (workaround) you need to connect by wired LAN (already had this), turn off all TV WiFi even if not using or connecting and then an a full reboot of Android. Tried this and it works but have reported to Sony as they need to fix this.
 

The latest video from AVForums

Podcast: LG C1 OLED + JBL Synthesis SDR-35 First Thoughts, plus TV Show & Disc Reviews & more
Subscribe to our YouTube channel

Latest News

What's new on Netflix UK for June 2021
  • By Andy Bassett
  • Published
AVForums Podcast: 12th May 2021
  • By Phil Hinton
  • Published
Bluesound unveils new generation of Node and Powernode audio players
  • By Andy Bassett
  • Published
Naim launches Uniti Atom Headphone Edition
  • By Andy Bassett
  • Published
Sennheiser announces flagship IE 900 earphones
  • By Andy Bassett
  • Published

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom