Sony A8 (AH8) OLED Owners & Discussion Thread

rmonkey100

Active Member
Can't find a dedicated one already, so this is the owners and discussion thread for the Sony A8 (AH8) series. Available in 55", 65"

https://www.sony.co.uk/electronics/televisions/a8-series

754889-3_SNY_BRAVIA_55A85_WHF_Screenfill-scaled.jpg


Reviews

Sony A8/A8H (KD-65A8) 4K OLED TV Review



a8-calibration-jpeg.1404999


Calibration settings, great starting point. They look fantastic as they are for me.
 
Last edited:

rmonkey100

Active Member
Can anyone with this TV recommend some good calibration settings? my new 65 inch set arrives on Tuesday!
 
Last edited:

rmonkey100

Active Member
Nice will check that out thanks!
 

rmonkey100

Active Member
Got my new A8 set up now and it looks amazing! just need find the best calibration settings now
 

rmonkey100

Active Member
Sigh, can't get the catch up apps to work, sideloaded the shortcuts on, but none of them will open. my only choice is to use youview it seems...
 

The Nightfly

Active Member
Got my new A8 set up now and it looks amazing! just need find the best calibration settings now
For the high level settings, these look good to me


I haven’t tried the individual colour calibration settings though. To me, the set looks fine without tweaking down to that level and I’m not sure how well those type of adjustments translate to a different panel, especially in my case as I have a 55” screen.
 

The Nightfly

Active Member
Sigh, can't get the catch up apps to work, sideloaded the shortcuts on, but none of them will open. my only choice is to use youview it seems...
BBC iPlayer and the channel 4 catch-up apps both worked straight away for me, just had to sign into them, but worked first time
 

rmonkey100

Active Member
BBC iPlayer and the channel 4 catch-up apps both worked straight away for me, just had to sign into them, but worked first time

I havent changed induvidal colour calibration, im using Custom with just tweaked other settings and it loks great. the catch up apps work fine but only via youview, on older models you could sideload the shortcuts for them so didnt have to enable youview.
 

rmonkey100

Active Member
Just realised my TV wasn't in full pixel mode and was cutting off some of the picture. looks even better now!
 
Last edited:

rmonkey100

Active Member
Not getting the TV till tomorrow, so trying to save playing around time

Display and Sound, Screen, then wide mode = full and display area = full pixel. Make sure any HDMI ports you use are in enhanced mode too.
 

Mallett94

Well-known Member
Display and Sound, Screen, then wide mode = full and display area = full pixel. Make sure any HDMI ports you use are in enhanced mode too.
However if you are watching any 4:3 content the TV should, should, autochange from wide mode = full to wife mode = normal 👌🏻
 

rmonkey100

Active Member
Yes 4:3 content has a seperate setting, you can leave it native or set it to stretch wide
 

rmonkey100

Active Member
Anyone able to help or have a similar thing happen?

Video attached, it's only when the audio source changes from Dolby Digital Plus, to off or something else. normal Dolby Digital doesn't do it.

You can hear it makes a loud static hiss through all the speakers when the audio source changes. It didn't do this with my old Sony TV and DD+ through ARC?

 

Mallett94

Well-known Member
Yes 4:3 content has a seperate setting, you can leave it native or set it to stretch wide
Why on earth would someone want to stretch wide? 🤮🤮🤮 That's like people saying they want to zoom films in to 'ger rid of the black bars' and then they miss out on like 1/5th of the picture 🤣🤣🤣
 

rmonkey100

Active Member
Why on earth would someone want to stretch wide? 🤮🤮🤮 That's like people saying they want to zoom films in to 'ger rid of the black bars' and then they miss out on like 1/5th of the picture 🤣🤣🤣

Yep I agree, native is always best
 

rmonkey100

Active Member
Also, my tv makes a click sound when turning on & off, is this normal?
 

rmonkey100

Active Member
My a1 does

Thanks, sounds like its just the relay turning on & off. not a bother


The static sound when switching from a Dolby Digital+ source is annoying though :(
 

rmonkey100

Active Member
@mrapriliafalco1 do you use a AVR system & ARC? be interesting to see if you have the same issue with me with DD+ content switching. I have bought a new £579 Denon AVR which should come friday, I'm hoping its my current AVR which is the issue and not the TV, really don't want a replacment as the panel on the one I have now is great
 

The latest video from AVForums

Podcast: Sony A90J/A80J OLED details, Best type of Amplification, Film & TV Show News + Reviews
Subscribe to our YouTube channel

Latest News

LG offers best ever OLED prices - for one week only
  • By Andy Bassett
  • Published
Sony launches Bravia XR A80J OLED TVs in Europe
  • By Andy Bassett
  • Published
Tidal streaming service acquired by Twitter/Square's Jack Dorsey
  • By Andy Bassett
  • Published
Netflix adds support for reduced theatrical release window
  • By Andy Bassett
  • Published
Paradigm launches Founder speaker series
  • By Andy Bassett
  • Published
Support AVForums with Patreon

Top Bottom