Sony A1E OLED Owners and Discussion Thread

a5ian300zx

Well-known Member
Got prompted for a small software update today not sure what it brings.

Edit: just small fixes.

Will Sony bring android 9 (Pie) to the A1 series?

Thanks
 
Last edited:

Computer Angel

Standard Member
So the reply from Sony is tough, we will not enter into anything you're on your own. Never touch a Sony again. Even though I bought this from Sony Directly through an affiliate program nonetheless there should be something that they should do.
 

AdamAttewell

Well-known Member
Hello all, I have owned my A1E for the last three years & have had very little problems with it but today I loaded up Netflix & I am unable to watched anything in 4K or HDR/Dolby Vision with the only option being HD.

I did a quick google search & found that with other Sony models when a Bluetooth device is paired to the TV it can cause this exact issue & I do have a pair of headphones I use for watching TV paired.

As soon as I disconnect the headphones from the TV I am able to view content in 4K & HDR/Dolby Vision without issue, as soon as I pair the headphones back again the 4K & HDR/Dolby Vision flags disappear.

I have just updated to the latest firmware v6.6575 to see if that would fix the issue but it still persists.

Can anyone else confirm this is the same for them? I have been watching 4K HDR content via Netflix with my Bluetooth headphones for years & now it seems its broken for some reason. :thumbsdow
 
Last edited:

nlanks

Active Member
Had my 55 A1 for 3 years now and got an internet connectivity problem. TV refuses to acknowledge connection to wifi or Ethernet and most of the apps therefore don’t work. I say most as Netflix does!!!

I’ve tried rebooting etc but no joy. Other items connected to the same router (Orbi 42) are all working fine.

Any ideas please as I’m totally scratching my head
 

Madmischief

Active Member
Sorry to hear that, what a pain - suggest you call Sony - it will still be in warranty (assuming you got the 5 yrs)

I have had no issues with my 65’ that persisted past a 30 sec unplug from the mains + restart.
 

nlanks

Active Member
Had my 55 A1 for 3 years now and got an internet connectivity problem. TV refuses to acknowledge connection to wifi or Ethernet and most of the apps therefore don’t work. I say most as Netflix does!!!

I’ve tried rebooting etc but no joy. Other items connected to the same router (Orbi 42) are all working fine.

Any ideas please as I’m totally scratching my head

OK I’ve fixed it - had to reset the time to network not broadcast (which was wrong) and hey presto, internet restored. Bizarre 🤷‍♂️
 

supermariojj

Standard Member
EU Firmware update to v6.7140

Benefits and Improvements

  • Introduces redesigned and streamlined Settings menus (Android™ 9 Pie)
  • Combines the Video, Album and Music apps into one Media Player app
  • Removes the WPS function for improved security
  • Improves the TV’s responsiveness when switching on from standby
  • Resolves a no sound issue from a specific sound bar connected via HDMI ARC
  • Improves video playback on HbbTV applications
  • Improves Wi-Fi function
  • Resolves the black screen issue caused by High Efficiency Video Coding (HEVC) format decoding via the TV tuner
  • Adds support for HEVC 100/120Hz in USB video playback
  • https://www.sony.co.uk/electronics/support/oled-tvs-android-a1-series/kd-65a1/downloads/00017085

    NOTE:For more information on the Setting menu change, please refer to this article.

    EDIT: Atmos is finally available thru DD+/ARC in Netflix.
 

matthewricha

Well-known Member
EU Firmware update to v6.7140

Benefits and Improvements

  • Introduces redesigned and streamlined Settings menus (Android™ 9 Pie)
  • Combines the Video, Album and Music apps into one Media Player app
  • Removes the WPS function for improved security
  • Improves the TV’s responsiveness when switching on from standby
  • Resolves a no sound issue from a specific sound bar connected via HDMI ARC
  • Improves video playback on HbbTV applications
  • Improves Wi-Fi function
  • Resolves the black screen issue caused by High Efficiency Video Coding (HEVC) format decoding via the TV tuner
  • Adds support for HEVC 100/120Hz in USB video playback
  • https://www.sony.co.uk/electronics/support/oled-tvs-android-a1-series/kd-65a1/downloads/00017085

    NOTE:For more information on the Setting menu change, please refer to this article.

    EDIT: Atmos is finally available thru DD+/ARC in Netflix.
Awesome ATMOS from Netflix! Finally
 

matthewricha

Well-known Member
Just downloaded and installed and ATMOS works great for Netflix! Peaky Blinders also in ATMOS I see..

20201119_170312_copy_1008x577.jpg

20201119_165629_copy_1008x567.jpg


20201119_165425_copy_1008x567.jpg
 

supermariojj

Standard Member
I have noticed since this latest firmware is that when on HDMI ( hdmi 3 in my case playing 4K blu-ray) is that the information logo on the top left of the screen keeps popping up. Happened about 30 times while i was watching a film last night which was quite annoying. But i found out if you go into settings and turn off the "notifications banner" this gets rid of this annoying bug. Has anyone noticed this ?
 

Erskineblue

Standard Member
I have noticed since this latest firmware is that when on HDMI ( hdmi 3 in my case playing 4K blu-ray) is that the information logo on the top left of the screen keeps popping up. Happened about 30 times while i was watching a film last night which was quite annoying. But i found out if you go into settings and turn off the "notifications banner" this gets rid of this annoying bug. Has anyone noticed this ?
I installed the update this morning via USB. Everything seems fine EXCEPT while watching Sky via HDMI 3 I get the same issue re the info banner. Strange.
 

AdamAttewell

Well-known Member
Hello all, I have owned my A1E for the last three years & have had very little problems with it but today I loaded up Netflix & I am unable to watched anything in 4K or HDR/Dolby Vision with the only option being HD.

I did a quick google search & found that with other Sony models when a Bluetooth device is paired to the TV it can cause this exact issue & I do have a pair of headphones I use for watching TV paired.

As soon as I disconnect the headphones from the TV I am able to view content in 4K & HDR/Dolby Vision without issue, as soon as I pair the headphones back again the 4K & HDR/Dolby Vision flags disappear.

I have just updated to the latest firmware v6.6575 to see if that would fix the issue but it still persists.

Can anyone else confirm this is the same for them? I have been watching 4K HDR content via Netflix with my Bluetooth headphones for years & now it seems its broken for some reason. :thumbsdow
Just to follow this up, after updating to firmware version 6.7140 I can now watch 4K & HDR content with Bluetooth headphones paired to the TV without issue.

I was told it was normal by Sony support for this not to work & was by design. o_O
 

matthewricha

Well-known Member
Then you dont have the latest update, because when you select “settings” (the cog shape) the first thing in the list is “watching tv”.

Yes Amazon Prime Video provides ATMOS, it worked on two firmwares prior to this latest one, see my post a page or two back. Not much content on there but Jack Ryan is in ATMOS. As mentioned previously the TIDAL music app also passes ATMOS content.




Tried Disney+ and YouTube and these don't provide ATMOS.
 

The latest video from AVForums

Podcast: Q Acoustics Q3030i, Humax Aura, Roku Streambar & WandaVision Reviews and more...

Latest News

Falcon Acoustics launches Q7 speaker kit
  • By Andy Bassett
  • Published
Polk launches React soundbar with Alexa
  • By Andy Bassett
  • Published
What's new on Amazon Prime Video UK for February 2021
  • By Andy Bassett
  • Published
Dolby honoured by National Academy of Television Arts and Sciences
  • By Andy Bassett
  • Published
Sky announces huge original TV show and movie lineup for 2021
  • By Andy Bassett
  • Published
Top Bottom