1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

sony a/v big hummmm......

Discussion in 'AV Receivers & Amplifiers' started by bayfjord, Aug 11, 2001.

Tags:
  1. bayfjord

    bayfjord
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Can anybody help,I have a sony str-db930 av amp,the problem is when the display is on it creates a enourmous hum (I've been told It's 22 cycle hum??)through my speakers and changes in volume when you decrease the brightness of the display, the only answers I get is it must be cheap cables or dirty connections(which neither I have) but surely this would hum all the time if this was the problem? it only happens when the display is on.The amp is situated within about a metre of the tv (a 29" sony) and the manual states that the connecting cords have to be 5 metres away from a tv display but for me that's impossibility,do any other owners have the same problem?? let me know if you do then I at least know that it's my amp can you help????? it's driving be mad....thanks bayfjord.
     
  2. bigmacx

    bigmacx
    Active Member

    Joined:
    May 15, 2001
    Messages:
    232
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +11
    Hi there,<br /> I wouldn't worry too much, the same thing happened to me once I added seperate power amps for my L/R speakers using the pre-outs (I don't recall it happnening before). My guess is that the internal audio circuits aren't particularly well shielded from the display circuits. The buzz only lasts as long as the display is lit and since this only happens during transitions (start of movie, going to the menu etc.) I haven't found it to be too much of a problem.

    Mac.

    Mac.
     
  3. cozzer

    cozzer
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    i've had the db930 for over 2 years. it is hooked up to kefs (55.2's, 95C and 15.2's) and is right next to my sony 32fx60 tv.<br />i cant hear any noise or hum when changing the brightness on the display.<br />sorry!<br />i did have a problem with a crackle in the rear channel and it had to go back for repair on more than one occasion, but since its been repaired i am more than happy with it. but it does seem that it is a rther problem prone receiver.<br />is it still under warranty? i'd send it back and get them to take a look at it.
     

Share This Page

Loading...