Sony A 1 switching off issues

SRT

Active Member
My A1 55 has recently started switching off and restarting. This seems to happen shortly after I’ve switched on the tv via a sky Q controller which is linked to an Arcam receiver and then to the tv via HDMI.
The switch off goes through displaying the Bravia screen and then the whirling colour symbols as if powered off then re starts and drops connection briefly maybe twice and then locks on to the sky channels!
not sure where to begin. HDMI failing or receiver or TV or sky box?🙁
Any ideas welcomed Thanks.
 

reddevil74

Active Member
My A1 55 has recently started switching off and restarting. This seems to happen shortly after I’ve switched on the tv via a sky Q controller which is linked to an Arcam receiver and then to the tv via HDMI.
The switch off goes through displaying the Bravia screen and then the whirling colour symbols as if powered off then re starts and drops connection briefly maybe twice and then locks on to the sky channels!
not sure where to begin. HDMI failing or receiver or TV or sky box?🙁
Any ideas welcomed Thanks.
I had the same problem with my 65 A1 rebooting every day without fail

Doing this fixed it:

Home menu
Network & internet
Home network setup
IP control

Simple IP control = On

Mine was set to off
 
Upvote 0

SRT

Active Member
Hi. Thanks for that. Will give it a try and see what happens. 👍
 
Upvote 0

The latest video from AVForums

Sony Bravia XR A80J OLED TV Review
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom