1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sony 940 sound

Discussion in 'AV Receivers & Amplifiers' started by Zack, Mar 30, 2001.

Tags:
  1. Zack

    Zack
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi can anyone help
    I have sony 940 +tosh Sd100e dvd and the sky pace digi box and mission fs2.
    my problem is when i have the amp on the dvd sound setting or any other i can hear the sky
    channel coming out of my speakers .
    I only have sky connected to the amp with £10 phono leads .thanks
     
  2. Monster

    Monster
    Active Member

    Joined:
    Oct 9, 2000
    Messages:
    974
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Adelaide
    Ratings:
    +30
    I also have a similar problem in that I can hear the sound from my tuner. (I use a seperate Denon tuner because it seems to pick up the signal better than the integrated) However, as soon as an input from DVD TV etc enters the amp the tuner signal cannot be heard, even with the volume up loud and a silent part of a film. I therefore do not look at it as a problem. I don't get any hiss and am very pleased with the amp.
     
  3. Zack

    Zack
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Yeah it is ok when ilisten to a dvd
    and i have no hiss as well
    great amp
     

Share This Page

Loading...