1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sony 930 and sub - DD / DPL Compromise?

Discussion in 'Subwoofers' started by AndyH, May 7, 2002.

  1. AndyH

    AndyH
    Active Member

    Joined:
    May 7, 2002
    Messages:
    620
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +21
    Hi (first post - woohoo, etc.!)

    This looks like a good place to plonk my (and many others) seemingly neverending query about subs...

    I've used a SPL meter to setup my Tannoy MX10 sub (all other speakers Tannoy, amp Sony 930) - and to be honest, I'm happy with the sound - So I guess I'm looking for a bit of confirmation on my conclusion:

    With the Sony 930 there is a fixed crossover, which seems to move depending on Small vs Large. I prefer the sound with Large + manual Xover to Small + max Xover.

    But, I've noticed when watching films the LFE indicator on the amp will flicker lots, yet I won't be aware of any low end - and I suspect this is because I have my Xover set below the fixed Xover of the amp.

    The reason I've gone for this is that in Pro-Logic mode having the Xover high with fronts=Large leads to much boomy bass.

    To summarise - am I right in thinking that until I get a more flexible amp, I'm better missing a bit of LFE (unless the Sony does actually send this to the fronts when set to Large???) than having boomy bass for DPL type viewing.

    Oh, and relating to LFE toing to fronts: I did my SPL setup using sweeps in DPL mode. Interestingly the THX sweep on Fight Club, which I assume uses LFE, actually sounds fine (i.e. no gap) - so does this add weight to my theory that the Sony sends LFE to Fronts and Sub?

    OK - I'll stop now, but I'd love to hear other 930 owner's responses!

    Cheers,
    Andy
     
  2. Mike Dando

    Mike Dando
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I also have a 930 and have always been a little confused about its LFE routing. If I remember correctly the 930 is fixed at 120Hz crossover.

    I decided to use the Neutrik connection to my Strata III and set the crossover on the sub.

    Mike.
     
  3. AndyH

    AndyH
    Active Member

    Joined:
    May 7, 2002
    Messages:
    620
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +21
    Dumb-a** question - Neutrik connection?!
     
  4. Mike Dando

    Mike Dando
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    The high level lead that connects the sub to the main speaker binding posts of your amp.

    Forgot to say that with this setup the S.Woofer setting on the 930 is set to off.

    Mike.
     
  5. AndyH

    AndyH
    Active Member

    Joined:
    May 7, 2002
    Messages:
    620
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +21
    Yeah, figured the other day that would be a valid config to avoid all this sillyness - but it would require more cable..
     

Share This Page

Loading...