Sony 55XE and audio system volume problem

Discussion in 'Sony TVs Forum' started by mdrandall, Nov 28, 2017.

Tags:
  1. mdrandall

    mdrandall
    Standard Member

    Joined:
    Mar 28, 2010
    Messages:
    5
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Can anyone offer any solutions before I return the tv please?

    A brand new 55XE8396 is linked to my older Sony ZD680W audio system. When powering up the tv from standby the audio system is also powered up with the volume set at whatever level is was when put into standby. Now I can use the tv remote to increase the audio system volume but cannot decrease it below the starting level. I have to get up and manually turn down audio system front panel knob to minimum, then I get full range volume control on the remote again. The same problem appears again if I use mute. When I un-mute the minimum volume is set at the current level again.

    My previous Sony KDL50W656 worked correctly until the screen blew after 4 years. I have also tried a 10 year old Sony from my bedroom and that also works correctly.

    Sony support got me to try a factory reset and various other options but nothing cured it. They suggested that there might be an option in the “hotel/pro mode” but I’d need to get Currys to send out an engineer to try it. Currys said they didn’t do that and I’d have to return the tv for repairs / replacement.

    Any thoughts why the new 55XE is not functioning correctly controlling the audio system volume ?
     
  2. Dodgexander

    Dodgexander
    Moderator

    Joined:
    May 29, 2007
    Messages:
    15,000
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +4,356
    It won't be the first time someone has come in to HDMI CEC problems and unfortunately it files under the "one of those things"..not really much else you can do other than to update firmware, reset everything and try again. If it still happens then perhaps you should either consider a universal remote and not using CEC or returning the TV.

    The problem with this kind of issue is it may well just be a mixture of this particular sound bar and your TV. Another sound bar may work just fine as may another TV with your existing sound bar.

    Perhaps you should explore the option of a new sound bar?

    Hotel/pro mode...not sure what they are getting at there, you shouldn't need to put it in a different mode for it to work, especially when having it on hotel/pro mode will likely mean you lose access to the consumer front and apps.
     
  3. mdrandall

    mdrandall
    Standard Member

    Joined:
    Mar 28, 2010
    Messages:
    5
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks for the reply. I think you are correct. It’s a shame that two Sony TVs work but the latest model does not. I’d rather not spend several hundred pounds on a new surround sound system so I’ll try and return the tv first. Hopefully a Samsung or LG will work ( I’m assuming all current Sony models will show the same issue ).
     

Share This Page

Loading...