1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sony 36" widescreen purple tint problem

Discussion in 'Televisions' started by dpiper, May 15, 2002.

  1. dpiper

    dpiper
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I've just read the problem on the thread from Ian andrews about the green patch problem he is experiencing on his Phillips widescreen TV. I've been experiencing something similar on my Sony widescreen.

    I purchased a new set about 4 weeks ago and shortly after noticed a purple patch showing up when red tones where present at the bottom of the screen. At times this seemed worse than at others. I contacted my retailer who arranged for a replacement set. I've now experiencing a very similar problem on the bottom left hand side of the screen of this new set.

    Could it be due to the close proximity to a hi-fi speaker? The problem doesn't always occur and again seems worse on some occasions than others. I cannot see any real reason for this?

    Any thoughts? Should I go back to the retailer and request another replacment set?

    P.S Thanks to all members who have responded to my earlier questions.

    Dave
     
  2. bob007

    bob007
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    The only way to tell if it's to do with your speakers is to move them away, switch the set off for about 1/2hr, when you switch the set back on you should be able to tell if it is the speakers.
    Another way of telling is if you move the speakers infront of the set you will see the staining move across the screen, but reading the past posts on these stains i would tend to be on the side that it's a problem with the set, the degree of the problem does seem to differ from set to set, if you are unhappy with your set try a replacement, if that turns out to have the same problem try a different make.

    Good Luck.

    bob
     
  3. Alan Paterson

    Alan Paterson
    Active Member

    Joined:
    May 15, 2002
    Messages:
    1,168
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Scotland
    Ratings:
    +79
    My Sony 36 inch TV had a problem in the top left of screen and showed up mainly on green backgrounds. This was like a magnetic tainting problem ( called purity by techies). The TV has a demagnetising element in the on-off switch which should degauss any problems caused by speakers. It did not clear mine and had to be fixed under warranty. They added purity magnets to the tube which solved the problem.
    Alan
     

Share This Page

Loading...