Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Sony 28" Nicam Trinitron problems

Discussion in 'General TV Discussions Forum' started by monkeyboygokZ, Apr 20, 2005.

  1. monkeyboygokZ

    monkeyboygokZ
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Ive had it for 2 years now, second hand, and a couple of months after I bought it, the ratio went, by that I mean I get the black borders, and where they start, jsut above the picture is the white line where the borders start.

    What I mean is its stuck on the 16/9 4/3 option, but when I adjust it from my remote, it acts like its already full screen so makes the borders double the size.

    Is this a major problem i.e circuitboard or basic easy(as in someone with a lot of experience fixing TVS and videos and soldering but niot technician) can repair.

    Just asking as over the years my dad has fixed old tvs for friends when he was short of cash, and videos, and games consoles, so he knows his stuff, but he said he thinks if its Sony It needs Sony parts.
     
  2. GGTVBD

    GGTVBD
    Well-known Member

    Joined:
    Feb 5, 2004
    Messages:
    3,396
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Bradford, West Yorkshire.
    Ratings:
    +324
    Which model is it?

    What happens with teletext?

    A. Dork
     
  3. monkeyboygokZ

    monkeyboygokZ
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Teletexts been messed up since day 1, before it was faulty, the texts there, but even with a perfect TV signal, theres a lot of missing letters, or messed up text.
     
  4. JayCee

    JayCee
    Distinguished Member

    Joined:
    Jan 20, 2004
    Messages:
    22,332
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Lanarkshire
    Ratings:
    +2,328
    What's the model no?
    ALWAYS give the model no if your looking for help :lesson:
     
  5. monkeyboygokZ

    monkeyboygokZ
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Dont know, as its at parents, though Im going up there tommorow, so I can check.
     
  6. monkeyboygokZ

    monkeyboygokZ
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I forgot to check, and not back at parents till weekend, so just bumping for theories and so it doesnt vanish.
     
  7. nig28

    nig28
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi
    It sounds more like something which needs setting in the users menu (they usually have a auto format setting which can be turned on or off), along with a poor signal.
    Nigel
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice