Sony 26S2010 stand by clicking noise

bluevortex

Active Member
Can anybody shed any light on an issue im having with my Sony LCD?

When i turn of the screen into stand by via remote control i get a very annoying internal clicking noise, repetative every 5-10 seconds. Its just started happening this week. I have to completely power off before it stops. Its frustrating because i use the tv as a wake up call in the mornings.

Blue :cool:
 
I remember this being reported back when this series launched, apparently it's actually the TV's internal tuner that causes it?

Odder still is that nobody has ever reported it on the V Series which is supposed to be nearly identical inside.
 

bluevortex

Active Member
I remember this being reported back when this series launched, apparently it's actually the TV's internal tuner that causes it?

Odder still is that nobody has ever reported it on the V Series which is supposed to be nearly identical inside.
I also remember it being discussed on this forum around the time i bought the screen. Weird its only started lately after 8 months of use. Another forum member advised he sorted by restoring facotry settings or by firmware update.

Anybody have the link to the website which gives info on firmware updates?

Cheers

Blue
 

dafinity

Novice Member
Hi, I have the 26S2030 which is same model in black.

I can hear slight ticking \electrical noise in the rear of mine, when i was close to whilst hanging it on a wall bracket. I turned off and on and still there. However I checked a few days later and no noise at all even after using it.

Will monitor the prob, but would also like link to firmware etc should the noise re-occur,
Thanks
Russ
 
There's no updated firmware for these TVs as far as I know. Sony refused to release any to fix a slight video problem as well, so I think there'd need to be something really seriously wrong for them to release any.
 

bluevortex

Active Member
this is not acceptable. When you power off the screen into stand by you get a very distinct clicking like somebody turning a light switch on/off every few seconds but internally. If i cant get this resolved i will have no choice but to claim warranty repair/replace :(
 

Deep-6

Novice Member
Hello Bluevortex,

Sorry to hear you are having these problems. I have had this screen myself since July, and so far have been problem free.

Even though Sony may not release any firmware to fix it, I thought it might be useful for someone if I posted the Engineering Downloads schedule.

Here goes:

http://www.dtg.org.uk/retailer/download_schedule.pl


I also remember it being discussed on this forum around the time i bought the screen. Weird its only started lately after 8 months of use. Another forum member advised he sorted by restoring facotry settings or by firmware update.

Anybody have the link to the website which gives info on firmware updates?

Cheers

Blue
 

The latest video from AVForums

Podcast: CES 2021 Special - Sony, LG, Panasonic, Samsung, TCL and Hisense TV news and more...
Top Bottom