1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

sony 1272qm- any help?

Discussion in 'Projectors, Screens & Video Processors' started by pj, Jul 28, 2002.

Thread Status:
Not open for further replies.
  1. pj

    pj
    Well-known Member

    Joined:
    Mar 15, 2002
    Messages:
    2,171
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    w.mids
    Ratings:
    +312
    i just gotmyself a sony 1272qm (i never used a crt before!)
    i have changed the polarity and the focus no problem but i am having problems with everything else i cant get the service mode to come on (hold test for 5 secs) and i tried the service lock (hold normal for 3 secs) but i cant get them to acsess this is from the bulit in controller(does it only work on the wireless remote? that should be with me next week!) the convergence? is totally out like some super 3d show! 3 of everyone about 15cm apart!
    any ideas? or should i just wait for the remote?
    thanks in advance!
    PJ
    pic looks good though!
    p.s. and any idea if i can hook it up via rgb scart? as it only has 5 bnc connectors and if i get a vga to bnc cable will it work straight off the vga out on my pc and do ineed 4 bnc or 5 bnc
    sorry there are so many questions!
     
  2. T_Strife

    T_Strife
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Read the manual again and follow it slowly step by step, it is a little daunting at first but you'll get there eventually!

    If you haven't got a manual try here http://beamer.xs4all.nl/Documents.htm

    Dunno whats up with the inbuilt remote, you should definately be able to access service mode from it, do other functions work?
    Have a look at Gordons site - http://www.convergent-av.co.uk/pr031.htm for instructions on doing a hard reset on a Sony 12xx projector and other useful info.

    It will work from your pc, just use a vga to 5 bnc monitor lead. Try 800x600 at 75hz to begin with. Should work well for PAL dvd's and you won't have to mess with programs like powerstrip just yet.

    You will probably find it easier to set-up using a 4:3 ratio screen, I used to have a 1270 and they won't squeeze the picture into a 16:9 format without resorting to tweaking from powerstrip or adjusting internal pots, I think the 1272 is the same.

    Whatever screen your using just make absolutely sure that your projector is at the correct distance from the screen (use Sony's PJ calc program) and is dead square/straight on and at the correct height, also when set-up that the image is fairly central on all 3 tubes and is using plenty of tube face, you want a gap of approx 1/4" between the image and the edges of the tube. Look into the lenses to confirm this.
    If the image is far too small you will be causing rapid wear to the tubes and if its off the edge of a tube face you risk blowing the tube :eek:

    Good luck!
     
  3. pj

    pj
    Well-known Member

    Joined:
    Mar 15, 2002
    Messages:
    2,171
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    w.mids
    Ratings:
    +312
    thanks! i got into the service menu and setup the convergence...but when it goes back to the white screen(20 mins thing) the picture seems to stretch up and the colours go out agaIN! when i turn the dvd player on (via composite) for a slpit second the picture is normal, but it then jumps up and the colours go out again?? aarrghh!!! any ideas on this one! i tried the cross hair when playing the dvd and they reach overflow about 20cm before they are even near the green! it also wont allow me to press up for yes(to the service menu) when the dvd is playing!
    if i go back to the service test screens everything is fine but once i exit they go haywire again!!
    thanks again! could it be anything to do with pal/ntsc? i tried both but its still the same
     
  4. GagHalfrunt

    GagHalfrunt
    Standard Member

    Joined:
    Sep 1, 2001
    Messages:
    520
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    North Cotswolds
    Ratings:
    +2
    I have a Sony 1271. When I've adjusted everything via the Test screens, I have to hold down Memory Save (I think, it's a button on the remote) for 5 seconds.

    This then asks me if I want to change the defaults for all screen resolutions, answer yes and it should sort things. This is because the Sony's have multiple memory banks so you can set things differently for various frequencies I think.

    If I'm talking rubbish then someone please tell me.
     
  5. pj

    pj
    Well-known Member

    Joined:
    Mar 15, 2002
    Messages:
    2,171
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    w.mids
    Ratings:
    +312
    that did it! but im sure u will be hearing lots more from me! as i aint got a clue!! i got a real nice pic up at the moment but the sides are still abit 3d! and i have disctinct yellow and greeny blue bands down the sides! but other than that its great!;)
     
Thread Status:
Not open for further replies.

Share This Page

Loading...