1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SOny 1080 and Acoustic energy Aesprit SUb

Discussion in 'AV Receivers & Amplifiers' started by MATT JENNER, Mar 20, 2003.

Tags:
  1. MATT JENNER

    MATT JENNER
    Active Member

    Joined:
    Dec 3, 2000
    Messages:
    374
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Gravesend/Kent
    Ratings:
    +8
    Hi
    all, i recenlty have been experiencing a problem with this amp,
    sometime ago i was getting a constant protection warning, flash up on the amp, when the music or scene in a film when from quite to a sudden loud noise, that seems to have stopped now,
    but now my sub stays in standbye mode, i have gone into the bass settings on the amp, and have turned them up from 0 to +10 also for LFE from -10 to 0, but there is still no signal getting through, my amp is about 15 meters from sub,
    i have chequed the cable - and all connections, i have the volume on the sub half way, and the cross fase is at 65, the polarity is 180, it was working fine the other day, but today i watched prince of egypt, and mummy returns where there is plenty of loud sounds to kick start the sub, i have also tried turning the sub off and then switching it on, it come son (as in goes green) but after a while it goes into standby mode,
    the only thing i have not doe is use the thx set up disc for the sounds, so maybe i better do that,
    but surely if it is not coming on anyway that aint gonna make much difference,

    any help would be appreciated,
    ps the cable from amp to suvb was a home made cable just normal coaxal cable with a phono at each end

    many thanx

    matt J
     

Share This Page

Loading...