Sony 1070 sound problem/question

Discussion in 'AV Receivers & Amplifiers' started by Craig_Nike, Dec 31, 2001.

Tags:
  1. Craig_Nike

    Craig_Nike
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    My 1070 has occasionally had a small problem which results in no sound whatsoever.

    What happens is that all of the small speaker/channel indicators in the display (small boxes with L.R.C.SL.SR ect) start falshing and no sound comes from the speakers.

    This has happened 2wice while playing MPEG DVD's (connected digitally) and recently when I plugged a VideoCamera into the front inputs.

    The fix is basically to switch the machine off and usually it works first time.

    Anybody experienced the same thing - any ideas ?
     
  2. Ian J

    Ian J
    Banned

    Joined:
    Aug 6, 2001
    Messages:
    25,630
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +4,906
    Sorry Craig but I haven't experienced that type of problem on mine.

    The only annoyance that I have had is when playing cd's through the DVD player. I don't like to listen in surround sound but the two channel stereo mode won't use the sub which is annoying if you have sub / sats.

    I have got around this by using the stereo movie DSP having first adjusted all of the parameters to remove all traces of processing.

    Ian
     
  3. Craig_Nike

    Craig_Nike
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks Ian - I knew you'd take the trouble to reply.

    Glad you're not having any troubles. I will let you know what happens if I take it in for a check up.

    Let me ask you on the music through the DVD - I understand that 2 channel takes the sub out, but doesn't AFD just play music through 2 channel and include the sub ???

    I enjoy listening to music in Cimena Studio EX B - but importantly with Dolby Pro Logic turned off. Then I just set Centre speaker to -3 and I really like the effect....

    Jeez I love putting in dts 6.1 ES disks in and getting that 3/2+1 on the display !
     
  4. Ian J

    Ian J
    Banned

    Joined:
    Aug 6, 2001
    Messages:
    25,630
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +4,906
    No - I thought that AFD was supposed to decode in the correct format but it seems to think thyat cd's should be pro logic.

    Whilst I have seen the 6.1 decoding sign appear on the receiver I haven't actually heard it as I don't have a centre rear yet and am still undecided on whether it would be worth the trouble in a relatively small room.

    Happy New Year

    Ian
     
  5. Craig_Nike

    Craig_Nike
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Mate my machine plays CD's via Fronts only and sub with no decoding when I set AFD. - Strange that your goes to automatically to Pro Logic ?

    My room is 5x7mtrs and I really feel the centre rear works well - I have mine a nice shelf above my chairs.

    I dont know how you can resist the temptation to stick an extra speaker in there when the 1070 has the ampfliciation ready to go !

    I only have a cheap old midi system speaker there at the moment, so it didn't cost me any money to set up. (And it makes all my 5.1 friends jealous !)

    Best of luck with the new year mate.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice