1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sonicstage V 3.1 Importing Problem

Discussion in 'Headphones, Earphones & Portable Music' started by tixon, Jul 23, 2005.

  1. tixon

    tixon
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hello there,

    Have recently updated my Sonicstage to Version 3.1. It was all working fine and I've added some recently downloaded music to my library without any problems. However, today I've tried to import some new files and although it says that the files are imported they're not showing in the library. I've tried with different files,
    even downloaded again 3.1, and at the end tried on my husband's computer (he has the same version) and although he was ok before, he now has the same problem :oops:
    There are no messages to say that there is any problem, the files just don't seem to show up in the library.

    Please help as it's driving me crazy!!!! :lease:
     
  2. Maahr

    Maahr
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Have you tried to open my library and select view all tracks. See if you can find any of the imported song that are missing. If you find any of the missing songs in the list, right click and select properties. Under the file info tap you can see, where the song have gone. Chances are that they are imported under another artist/record name and thats why they don't show up when you view the library, sorted by album/playlist.

    Maahr
     
  3. tixon

    tixon
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for your help. I have found my songs on All tracks list but ended up deleting them all and importing them all over again. :eek:
     

Share This Page

Loading...