1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SonicStage or NW-HD3 transfer problem

Discussion in 'Headphones, Earphones & Portable Music' started by rodslinger, Apr 10, 2005.

  1. rodslinger

    rodslinger
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I've got a problem that I hope is not normal. I've heard about the slow transfer problems on the NW-HD3 but this is rediculous. The problem is that almost all of my music is in the Windows Media format. (WMA) SonicStage is converting these files before putting them on the NW-HD3. It's been running about 10 hours now and has only transfered 220 out of about 4000 songs. At this rate it won't be finished for three weeks.

    Any suggestions other than buying a different MP3 player?
     
  2. Steven

    Steven
    Senior Moderator

    Joined:
    Feb 1, 2005
    Messages:
    36,436
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +6,224
    What are the specs of your PC? How much RAM do u have? SS is quite labour intensive compared 2 others. What encoding settings have u chosen?
     
  3. rodslinger

    rodslinger
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I'm running a WinXP machine, Athlon XP2500+, 1gig of ram. No other process running. The encoding is set at the 105k Atrac setting. I've played around with the other settings but it is painfully slow regardless.

    For comparison, I also started running Microsoft's own file converter to batch convert all WMA files to MP3. It is MUCH faster. Since last night is has converted 1400 songs. (About 12 hours running time). I'm hoping when done the player will accept them. I'm starting to feel like I bought a Betamax VCR again.....
     

Share This Page

Loading...