sonicstage 3.4 cant transfer some files!!

Discussion in 'Headphones, Earphones & Portable Music' started by NetCini, Mar 8, 2006.

  1. NetCini

    NetCini
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    hi all!
    i have a nw-hd3 and using ss 3.3 to transfer my all kind of music with happy(old happy days:))

    but today i installed ss 3.4 and tried to transfer an mp3 file(downloaded-not ripped) but it said
    An error occured while transferring.
    Transfers are not allowed.
    <FileName>


    tried it million times! but no! than tried to rip a cd-it did with atract formats and transfered it. but when i tried to rip the files as mp3, and trying to convert+transfer it says same thing like above.

    theres no problem with tracks on cd.. but i wanna convert my downloaded mp3 files to atract and transfer them.. SS dont let this..

    somebody can help me :lease:

    NetCini
     
  2. NetCini

    NetCini
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    nobody can help?
     
  3. SilentLucidity

    SilentLucidity
    Standard Member

    Joined:
    Sep 17, 2005
    Messages:
    33
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +1
    Facing same issue. Once it happened and then I managed to transfer same tracks later. Today it is happening again without any luck.
     
  4. NetCini

    NetCini
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    solved it by formatting hdd.. theres no problem now.. i thought that will be occured by re-install of atrac codec.. my friend installed a foreign dll.. it would broke down the original..

    anyway, i recommend same method but back-up your files before..
     
  5. SilentLucidity

    SilentLucidity
    Standard Member

    Joined:
    Sep 17, 2005
    Messages:
    33
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +1
    Found a slightly simpler solution. Delete temp files from Options/advanced/Delete.... and it starts working again atleast it is working for me..
     

Share This Page

Loading...