Sonicstage 3.3!?!?!?!?!??!?!

C

Castar

Guest
OK! Amazing news!

from the website:

1 Dynamic Playlists is available.

2 New Playlist updated on My Library renews existing Playlist on an ATRAC Audio Device, transferring the Playlist to an ATRAC Audio Device.

3 Ripping an Audio CD in ATRAC Advanced Lossless format is available.

4 Ripping an Audio CD in WMA format is available.

5 A cover art of an Audio CD can be displayed on SonicStage automatically, when inserting an Audio CD into the CD Drive.

6 The option Add copyright protection is available in OpenMG, when ripping an Audio CD.

7 The bit rate for ripping an Audio CD with ATRAC format (ATRAC3plus/ATRAC3) has been modified. The bit rate for SonicStage Ver.3.3 is:


* 320kbps/256kbps/192kbps/160kbps/132kbpsAC3)/128kbps/96kbps/64kbps/48kbps
* Added bit rate: 320kbps/192kbps/160kbps/128kbps/96kbps ATRAC3plus
* Eliminated bit rate: ATRAC3 105kbps/66kbps

8 Tracks recorded on Hi-MD devices can be imported to My Library unlimitedly. (New function of Ver.3.3)

9 Memory Stick PRO and Memory Stick PRO Duo are supported.

10 Ripping an Audio CD in MP3 format is now possible with the following settings:


* Format;MP3 (MPEG1 Audio Layer3)
* Bit rate; 320kbps/256kbps/224kbps/192kbps/160kbps/128kbps/112kbps/96kbps
* Sampling frequency;44.1kHz

11 Tracks recorded from microphone or analog inputs on Hi-MD devices and Network Walkman can be uploaded to SonicStage and saved in WAV (PCM) format.

12 Editing for track information from CONNECT Music Store is available.

the rest seem the same.

WOW!
 
R

Ryzir

Guest
Ripping an Audio CD in ATRAC Advanced Lossless format is available.
According to new audio-compression technology, an Audio CD can be recorded into My Library without any sound degradation. And this new technology allows to record an Audio CD with the size of 30~80 percent with ATRAC3 or ATRAC3plus current audio-compression technology, in order to keep compatibility with current devices.
This look interesting.

I am installing right now.
 

IanPM

Active Member
Wow, I'm checking it out.

Although this would sort of imply that maybe HD5 users aren't going to get access to the new Connect software...
 
N

NSaints

Guest
Didn't know what to expect with the 'display cover art automatically' but on the two CD's I tried I still had to get the CD cover JPeg from the 'net and link it into sonic stage as per 3.2
 

IanPM

Active Member
WelshBluebird said:
Just wondering, since you can now rip CD's in WMA format, does this mean Sony have plans to support WMA in the future?
It makes me wonder if the new devices are possibly "plays for sure" compliant?

Its a long shot.
 
Ripping my CDs into the new lossless format - this is fantastic news. Hopefully a nice "goodbye and go away" present from Sony for discontinuing the HD5 :D
 
R

Ryzir

Guest
Okay got it installed. So far everything has gone pretty smoothly.
No problem with the installation.
I had to delete all my tracks on my HD1 but it appears you no longer have to authorize your device to use with connect (not 100% sure)
Transfer times are A LOT faster. When Sony made it possible to not have DRM on your atrac files they took a lot longer to transfer. Now they are as fast as the DRM'd files :clap:

That's as far as I have got. I'm going to check and see if lossless works on my HD1 next.

edit:

Okay I have encode a CD into lossless and here is what I have so far:
Encoding time takes a bit longer than FLAC.
File size is a little bigger than FLAC:
FLAC: 27.2 ATRAC: 31.7
FLAC: 81.9 ATRAC: 96.1
FLAC: 33.7 ATRAC: 39.4
FLAC: 12.1 ATRAC 14.0
FLAC: 126 ATRAC: 149
FLAC: 48.4 ATRAC: 55.7
FLAC: 64.6 ATRAC: 77.8
(All sizes in MB, FLAC is Level 8)

On transferring onto my HD1 I'm a bit confused. It transfers but on my HD1 it says it is 256. I have the transfer settings set to ask my what bitrate to choose if the file isn't supported on my HD1. It doesn't ask my what to convert it to and my optimized folder is empty. This tells me that it is probably Lossless on my HD1 but Sony has had to "trick" my HD1 into thinking it is a 256 file.

edit#2:
Okay I have forced the lossless files to convert to 256 before transferring. It is a lot quicker converting and transferring the files and the converted 256 files do appear in my optimized folder. So it does appear that the lossless works on my HD1 but just displays the bitrate wrong. The Lossless files are gapless as well. The converted and transferred 256 files also remain gapless.

edit3:

On closer look it seems the lossless files that are transferred to my Hd1 are not lossless as the files sizes are too small. They are the same as the 256 when transferred.
 

drmoze

Standard Member
PROBLEM with SS 3.3 (already!)

Just updated and rebooted. And now SS does not recognize my HD5. My Library shows up fine. And, oddly, SS starts up when I plug my HD5 into the USB port. But no Atrac device shows up. The transfer side of the window just has th emessage "Device/media not connected." And I can't transfer songs. I tried rebooting the pc with the HD5 connected, and without. Tried starting SS first, then connecting the HD5, and letting SS automatically. No dice.

Any suggestions?

The HD5 shows up in Device Manager as a USB mass storage device. I tried the alternate driver posted here a while back too. No go. I'm using WinXP Pro.

I'm trying a reinstal of SS3.3 now.....
 
R

Ryzir

Guest
drmoze said:
PROBLEM with SS 3.3 (already!)

Just updated and rebooted. And now SS does not recognize my HD5. My Library shows up fine. And, oddly, SS starts up when I plug my HD5 into the USB port. But no Atrac device shows up. The transfer side of the window just has th emessage "Device/media not connected." And I can't transfer songs. I tried rebooting the pc with the HD5 connected, and without. Tried starting SS first, then connecting the HD5, and letting SS automatically. No dice.

Any suggestions?

The HD5 shows up in Device Manager as a USB mass storage device. I tried the alternate driver posted here a while back too. No go. I'm using WinXP Pro.

I'm trying a reinstal of SS3.3 now.....
I had errors too. I had to format my HD1 for it to work with SS. I think this might be because you no longer have to authorize your device to work with the Connect music store.

Also on second look at the Lossless it isn't lossess when it transferred to my HD1. The files sizes are the same as 256.
 

drmoze

Standard Member
OK, I'll try initializing the HD5 too. (Everyhting in my Library will be transferred anyway.) See if *that* helps!!!
 
V

VoodooChild

Guest
I'm downloading this as well (on 56kbps dial-up, wish me luck! :) )

I got a HD3 and I'll tell you if the features work or not along with any problems that occur.
 
O

Osagie

Guest
I ve downloaded it and install it, everything is ok.
But i just notive that if u force to transfer in a fixed bitrate conversion, u will discover a NEW BITRATE on ur HD5:

352 Kbs !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

I try it on my HD5 and it plays fine, and it shows da correct bitrate (352Kbs)
As u talked be4 da new ATRAC Lostless seems useless in our HD5.
Let pray 4 a new firmware update!!!!!!!!!!!!!!!!!
 
C

Castar

Guest
I didn't have any of those problems that you did. I have bought about 100 tracks from Connect and the HD5H was initialised with its original SS3.1 software. Maybe the people with problems had a different SS than the European?

Actually, this release really seems like Sony saying "Good riddance HD1/3/5 users..." it makes no sense to release this software a week before the new Connect player... :thumbsdow I just wonder, is Connect getting an overhaul too? And if so, does this mean that Connect will always stay this unfriendly web-page driven music store? creepy.... :rolleyes:

Btw, if you already have checked it out, the song previews in Connect do not stop when you press pretty much everything on the Connect webpages. It needed some kind of rocket scientists to discover that it is not very helpful for users...

Also 352kbps Atrac3+ is there! :eek: I would have preferred the 128kbps and 160kbps Atrac3+ to become available... Sony just doesn't make sense... :rolleyes:
 
M

mitchbyu

Guest
So does this mean that there is some sort of playlisting feature on the HD1 now?

mitch
 
B

b0rk

Guest
HA

Ok well I installed SS 3.3, connected my HD5H - Sonicstage tells me I need to re-init (i.e. format all songs) off my HD5 b4 I can use it... OK so I do that. Then I re-org files using i-tunes, re-import into SS 3.3 (taking about 3 hours). I select my most listened to albums (maybe 50-60?) try to transfer with no conversion - Sonic Stage crashes... thx for the bugfixes Sony - now I have to transfer them bit by bit again ***

Shame I LOVE my HD5H so much :/
 
B

b0rk

Guest
sorry but this is truly awful:(
I'm doing an advanced MSc in Computer Science, I really cannot see how professional programmers can write software to transfer music to an audio device that dosen't let u do say 200 albums at once.

The albums transfer one - by - one OK so WHY NOT JUST MAKE A SIMPLE LIST OF ALBUMS TO BE TRANSFERRED AND PASS EACH TO THE PEICE OF CODE THAT TRANSFERS THEM ONE BY ONE.

There you go Sony - that will be £2.3 million thx.
 
B

b0rk

Guest
Just a thought / observation - maybe this bug is limited to automatic transfer? Thoughts?
 

SilentLucidity

Standard Member
drmoze said:
OK, I'll try initializing the HD5 too. (Everyhting in my Library will be transferred anyway.) See if *that* helps!!!
Did it work? I faced the same on my 3.2 version and only a full re-installation fixed teh issue.

I have noticed an issue I hope someone can help me with.I have also upgraded to 3.3.

I have albums on my HD5 which I cannot see in sonic stage. Strange but true. I only use my home PC and my laptop with my HD5. I have transferred an entire album yet I can only find 5 songs of it in sonic stage. The rest I cannot find anywhere although they exist in my Hd5. The album still exists in my library and re-transferring it doesnt do anything.

I must add that I used to have this album before on my HD5 and it went missing, I am assuming I accidently deleted it out of the player. I then re-transferred the trackes from CD into SS and again have the album in my library.

Is there anyway I can transfer back all my music out of the HD5 to some program , re-organise it and transfer back to hd5?

One cool thing I noticed about 3.3 is that you can play songs from the player in transfer window in SS.

Any help appreciated. Thanks
 
C

Castar

Guest
I could do that with even SS 3.1! :cool:

Seriously people, I don't understand why you were asked to initialise. I had no problems installing and running the new software and no changes happened to my librady and HD5H.

Weird... truly weird...
 

drmoze

Standard Member
The reinitialization didn't help. The full-blown SS reinstallation seems to have worked. (Thank you, Atraclife forum!) It sees my HD5 now. But restoring my backup was flaky. I'm trying again. (It takes a *long* time!!!!)
 
S

Sasso

Guest
Castar said:
Seriously people, I don't understand why you were asked to initialise. I had no problems installing and running the new software and no changes happened to my librady and HD5H.

Weird... truly weird...
Ditto, no problems at all. I dont really see much new though.

Does it allow you to transfer the new bitrates to your HD5, including 128kbps? If not then whats the use of ss3.3?

When i did auto transfer it transferred these new playlists, one that plays random songs for 30 mins, and one that plays random new tracks (last 2 months or something). I find them both completely useless. They stay the same i assume until you auto transfer again. And you can view the whole playlist before it plays. Its not like a proper fuction where everytime you press it it selects a different random 30mins on songs. Poor effort, a firmware would do a much better job.


If anyone can find something new on SS3.3 that we hd5 or hdx users can use then please post it.
 
C

Castar

Guest
Unfortunately no 128kbps or 160kbps Atrac3+. There is the 352kbps though if that compensates. I would really like to see 128 and 160. Well, maybe in the Connect player :cool:

I agree about the playlists, this option is not that useful.
 

shirleywhite

Active Member
Quick question - got a Sony NW70D flash based player. Limited to 128mb ms duo cards. New SS3.3 says "supports ms pro duo" etc ( the bigger cards) Can anyone confirm whether the 70D can now take those? ( I suspect it's a firmware issue re the 70D but I live in hope!?)
 
S

shadowritten

Guest
Anyone managed to capture the whole program yet, not just the installer? When ATRACLife Forum did this for SS 3.2, they did so without the annoying Connect tie-in.
 

Trending threads

Top Bottom