• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Sometimes perfect/rubbish!!

lleyton1

Standard Member
Hi, just got my panasonic HDTV plugged in to my new apartment yesterday and it worked perfectly, all channels were working and the signal was great. However, this morning, things are a little different! Now, all of the BBC channels have a full strength signal, but all of the others, ITV, C4, E4 etc etc have very weak signals.

I tried re-tuning the TV (in built freeview tuner) but had no success. I also tried manually tuning but this didnt work either.

I think I should mention that yesterday the TV picked up all the channels on one frequency (called "27" on the tv, but not sure what this was in mhz) and this morning it seems to find everything on a much weaker frequency. I tried manually tuning it to frequency 27 but this only gave me BBC channels.

Anyone have any ideas about a possible solution to this problem? Any help would be much appreciated!

Cheers Guys and Girls!
 

fernandez

Distinguished Member
Are you on a communal aerial system or do you have your own aerial installation?

If it's communal, have you asked neighbours/other tenants if their reception is affected?
Check all cabling between the aerial outlet and the TV.

If it's your own aerial installation, again check all cabling and the possibility of the aerial having moved.
You don't say which area you're in but check here for any engineering work that may be causing problems

http://www.digitaluk.co.uk/planned_eng_listing/engineering_works
 

ROYOLD

Prominent Member
For problems such as this its handy to have a spare cheap freeview STB for checking purposes. Eliminates a lot of guesswork.
 

lleyton1

Standard Member
Ok, thanks for the suggestoions guys! Turns out that it must be the weather as all is fine now. This morning it was very cloudy and raining heavily but now it has cleared up a bit my freeview is working well. Thanks a lot, this forum is a great resource!
 

The latest video from AVForums

SVS Prime Wireless Pro Powered Speakers - Review Coming Soon
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom