Solution to 'colour smearing/clouding/bleeding' in Samsung LED TVs

Discussion in 'Samsung TVs Forum' started by Beastrif, Sep 1, 2013.

Tags:
  1. Beastrif

    Beastrif
    Standard Member

    Joined:
    Sep 1, 2013
    Messages:
    3
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Solution to 'colour smearing/clouding/bleeding' in Samsung LED TVs.

    The trick is to 'trade' brightness for white balance.

    This allows you to remove the 'colour smearing' and maintain the deep black levels.

    First of all, make sure the HDMI Black level is set to Normal.

    For TV:
    Set your 'brightness' to 42 and raise all the values in the 'white balance' to 27 (found in advanced settings).

    For Xbox 360/PS3:
    Make sure the reference/RGB level is set to standard/limited. Then change your 'brightness' to 27 and all the values in the 'white balance' to 27.
     
    Last edited: Sep 2, 2013
  2. KelvinS1965

    KelvinS1965
    Distinguished Member

    Joined:
    Jan 3, 2006
    Messages:
    17,027
    Products Owned:
    1
    Products Wanted:
    1
    Trophy Points:
    166
    Ratings:
    +7,900
    I have a feeling that this might be masking an issue by crushing low level detail and possibly also clipping white detail. Have you tried using a test disc such as the (free) AVS HD709? This has flashing black bars to accurately set the brightness control (so that the 17 bar is visible but 16 and below is black). The flashing white bars should show at least to 235 (though some prefer to allow up to 254 to be visible).

    I think that by pushing up all the white balance controls this is equivalent to increasing the main contrast control. However some TVs won't clip even with main contrast at 100 (though there may be some colour shift) but adding this increase to the main contrast may be enough to cause clipping.

    I don't mean to be down on your suggestion, but since no one else seemed to be responding I thought it might be worth discussing. It's possible that the original issues are mitigated by these setting changes, but what I'm wondering is if it has caused other issues in doing this?
     
  3. Beastrif

    Beastrif
    Standard Member

    Joined:
    Sep 1, 2013
    Messages:
    3
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Well those settings worked for me. I have UE40D5000 and the TV suffers from 'color smearing' when in shadows/black backgrounds. Using the settings I have posted solved this problem. This solution is to anyone else having the same problem as me.
     
  4. gecks

    gecks
    Standard Member

    Joined:
    Sep 15, 2011
    Messages:
    6
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Birmingham, UK
    Ratings:
    +0
    Hi Beastrif,

    You replied to my thread @ http://www.avforums.com/forums/lcd-...n-blur-samsung-ue40d5000-led-tv-new-post.html but for some reason I couldn't find the reply, so am replying here instead!

    (FYI, in the reply to my thread you said that for console, it should be brightness 41, not 27 as you've got here. not sure which is right but I used 41!)

    I tried these settings and unfortunately they didn't appear to fix the issue, and the image quality was really poor. blacks weren't black, and the image appeared washed out. i'm not sure if i had other conflicting settings (i'd just that day upgraded the TV firmware and i would have thought that would reset everything but it remembered my 360 should be in 'game mode' so perhaps not?), but i did all the changes you said.

    appreciate the effort, though! great if it works for you as i found it really disappointing when i first fired this TV up. i've started not noticing it now but it has been nearly 2 years.

    EDIT: note I am using the UE40D5000PW
     
    Last edited: Sep 3, 2013
  5. KelvinS1965

    KelvinS1965
    Distinguished Member

    Joined:
    Jan 3, 2006
    Messages:
    17,027
    Products Owned:
    1
    Products Wanted:
    1
    Trophy Points:
    166
    Ratings:
    +7,900
    Sure, but I was just saying that by using those settings you may have crushed black detail and/or clipped white to do this. By checking with a free disc like AVS HD709 then you would know the correct settings to apply.

    Your issue in dark shadows may just be that the gamma is set too low or the brightness too high, but due to variations between displays setting the correct level for the brightness is best done using a test disc rather than stating a 'correct' value.

    Just lowering the brightness too far will 'cure' noise in shadows, but if it does this by crushing all low level detail to black then it might not be the best solution. If the TV isn't capable of the brightness being set so that the 17 bar can be seen and the 16 bar merges with the black background then any other setting isn't correct and will clip information or raise the black level. Of course if this is deemed the lesser of two evils then fair enough, but it isn't strictly a 'fix' more a 'workaround' with it's own issues.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice