1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Software Update Required on TV/Digibox

Discussion in 'Satellite TV, Sky TV & FreeSat' started by scifi_nut, Nov 29, 2003.

  1. scifi_nut


    Products Owned:
    Products Wanted:
    Hi all,

    I hope someone out there can help me.

    I currently view sky through a panasonic digibox, but I am
    considering upgrading to sky+ and having a mirror subcription.

    For the mirror position I was thinking of using my LG DI-28Z12
    tv/digibox which has never been linked to sky. When I have
    tried linking it up to the dish to check the inbuilt digibox works
    I received a message saying the card was invalid. So having
    looked through the forum I tried to 'Force' a software update
    by holding the backup button down while I switched the unit
    on, but the only thing it did was keep flashing the remote
    control / power indicator and did not powerup. When I release
    the button the tv comes on but does not try to download ???

    Does anybody know the correct procedure for this tv please ???

    Current Settings

    Manufacturer Pace
    Model No 0.3.9a
    Version 9F02C0
    Operating System 1.2.0ba
    EPG Software*

Share This Page