1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

smartmedia card unreadable HELP

Discussion in 'Photography Forums' started by gooner1, Oct 25, 2003.

  1. gooner1

    gooner1
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi. Can anyone help me with a problem i have with my Smartmedia card. I have just returned from holiday and i have tried to retrieve my pics from the card . But an error message keeps returning saying.Invalid path. This is 1 of 3 cards i have and have never had a problem before with the camera or software alike. The strange thing is i can view them on my camera o.k. Does anyone know of a cure for this and how i can get them on to my pc.
    Thanks Mark.
     
  2. Ivor_Monkey

    Ivor_Monkey
    Standard Member

    Joined:
    Dec 12, 2002
    Messages:
    87
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Can't you copy onto computer direct from camera or via a card reader?
     
  3. MarkE19

    MarkE19
    Moderator

    Joined:
    Aug 10, 2002
    Messages:
    17,132
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Rainham Essex
    Ratings:
    +2,393
    Most digital cameras are supplied with a USB lead for connecting the camera directly to a PC. You say you can read the card on the camera, so if you connect the camera to PC with the lead then you should have no problems getting the pics off it.
    Is this card the one that was supplied with the camera? The reason I ask is because often the supplied cards are low quality that often do not last long. If so I would recommend it goes in the bin once pics have been recovered. If not then they often come with a few years guarentee, so get it swapped out.

    Mark.
     
  4. gooner1

    gooner1
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks chaps. But i did not mention that i have a card reader-writer and exif viewer and have been using them for 2 years with no probs. This is the first time that i have had probs getting my p[ics off the card. Its a 64meg Smartmedia card.And as i said i can read them in the camrea but exif launcher refuses to load the pids saying it is unreadable. The heading of the folder is just garbled script.
     
  5. woody67

    woody67
    Active Member

    Joined:
    Nov 11, 2002
    Messages:
    634
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Birmingham, UK
    Ratings:
    +13
    I use Bad Copy Pro from http://www.jufsoft.com/badcopy/

    This will access the files on the card and copy them to a dir on your HD.

    There was another recent thread on this with some other similar software.

    If you can read them on the camera, then a USB connection should allow transfer to the PC

    woody
     
  6. gooner1

    gooner1
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have tried Badcopy pro. And it just says there is nothing to retrieve on drive F. Which is my read-writer drive. And yet there they are on the camera. Most annoying and judging by the replies i think i am doomed with this card.....
     
  7. gooner1

    gooner1
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have just solved this problem. I deleted 1 picture on the card and this left room for 10 more pics on a lower setting. I took 3 pics and re-inserted the card and it read it. Hooray and thank god for that. It must of overwritten the bad file or something like that. So thanks for all replies at least you responded. Thanks again Mark.
     

Share This Page

Loading...