slow down when changing channels.

Discussion in 'Microsoft Windows' started by cygnusx04, Apr 17, 2007.

  1. cygnusx04

    cygnusx04
    Active Member

    Joined:
    Jan 17, 2007
    Messages:
    534
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    South East
    Ratings:
    +36
    Vista 32bit on Aopen EPC945GT-m8 using onboard GPX and 2GIG RAM + Hauppauge WinTV-NOVA-T-500.

    Is this problem related to poor signal?

    When changing channels - media center is slow to change channel.

    Once the channel has changed, media center skips frames and takes a few seconds to catch up.


    Is this to be expected with Media Center or should channel changing be instant with no picture slow down? Having not used MC before, i don't know what to expect.

    If this problem is not signal strength related - any suggestions?
     
  2. cygnusx04

    cygnusx04
    Active Member

    Joined:
    Jan 17, 2007
    Messages:
    534
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    South East
    Ratings:
    +36
    not having had media center before - i don't know what to expect.

    Any chance someone could post and let me know what i should expect.
     
  3. andysubaru

    andysubaru
    Active Member

    Joined:
    Mar 26, 2006
    Messages:
    107
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +3
    I have a similar problem but I have a PVR 150 hooked up to an external freeview box. Mine sometimes wont send the IR signal out until 10 or 15 seconds have gone by after I've pressed the button. I'm not quite sure what causes this but its a pain!
     

Share This Page

Loading...