Slingbox connection problem

Saldawop

Distinguished Member
Had my Slingbox Solo for a while. Great bit of kit.Apart from the worst power supples ever known.Am on my third now.Anyway the problem is that I cannot connect to it from my computer.I get a message saying"There was an error connecting to your slingbox.Make sure that your slingbox is ON and connected to your network.Also check that firewall and router allow access"

Firewall is OFF.Network light flashes when I first switch Slingbox on ,then stays on solidly(This means it has got an IP Address , right?)

But when I log into my Router admin page I can see all my gear, PCs,iPads, phones etc, but nothing for the Slingbox.


Now, I dont know how to explain this, I have my Modem>Router, then I have another Router or is it access point for some bits that are too far from the first router, the SLingbox is plugged into this access point (and always has been since I have owned it). I did plug it into the first Router this afternoon to see if that changed anything, it didnt.

Does anybody have any idea what I need to do?
I put a comment on Slingbox forum, Im sure they didnt even read what I wrote, they supplied a couple of links to problems that I explicitly told them I didnt have.And an invitation to phone for support...at £20 a pop

Box has been reset...i think .Can you only reset it once?Because now when I press and hold the reset button nothing happens?
 

sennen

Novice Member
Hi, not sure how much I can help, but from my (distant) memory of the Slingbox:

Yes, a stable network light is supposed to mean the network link is up and it has obtained an IP address.

And, yes, you should be able to reset the device again via a long hold of the reset button, and it should go through a 30-second flashing light sequence while it's doing it. Don't forget this will also reset the admin password on the device, so you'll need to change that at the PC end too.

Did you register the slingbox online for external access? If so, perhaps remove the registration. (This could be a red-herring as I never used that feature and I'm not sure to what extent it could interfere.)

Assuming you can still reset the device, reset it after connecting it to your main router (rather than the extender/bridge/whatever) and then check for the device in the router's DHCP lists.

You could also try a network scanner to see if it's active on the network (I use Fing on an Android tablet) - some scanners will use the MAC address to guess at what make of device is using each IP address. Again, I'd suggest you keep things simple while investigating by connecting the slingbox to your main router.

I seem to remember the slingboxes suffering from bulging capacitors that made them unstable. Have you looked inside?

I'm a bit shocked they charge for phone support. Hope it is better than their email support - which was beyond utterly useless, from my experience.
 

Saldawop

Distinguished Member
Progress.Thanks for your help.Connected directly to router,found it in the DHCP settings.
Ports forwarded.All working correctly.
 

The latest video from AVForums

Podcast: Reported HDMI 2.1 bugs, Audiolab Amp & LG LED Projector reviews + Best of the Month
Top Bottom