Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Slightly juddering playback, why?

Discussion in 'Desktop & Laptop Computers Forum' started by mattwakeman, Sep 17, 2005.

  1. mattwakeman

    mattwakeman
    Standard Member

    Joined:
    Sep 27, 2003
    Messages:
    108
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Hey there,

    Am sliding into the wonderful world of having a HTPC but things are not going quite as smoothly as I would like them (figuratively and literally).

    I have a P4 3Mz with an Nvidia 6600GT and have been trying to use Zoom Player using Nvidia 3 codecs along with Nvidia purevideo.

    Sound is absolutely fine and the picture may be slightly better than my Arcam dv88+ although I don't feel really blown away by it (am connecting with HDMI).

    But the problem is that the playback is just not smooth. It is fine when there is no movement but if there is slow sweeping movements on screen then the picture will seem to catch slightly as it moves along every second or so. I have tried changing all of the options in zoomplayer (overlay to vm7 to vm9) and even ripping to disk (which bizarrely made the picture worse) but nothing seems to get rid of this very slight judder.

    Its making me rather annoyed at the moment as I keep looking at this damn pc and then my Arcam and knowing which one gives me a smoother picture at the moment.

    I had a look at FFDshow but my eyes virtually bled from the many options. Having read on here that Purevideo is a viable alternative to FFDshow I would prefer to use this if I can. Any suggestions as to what I should be doing or options that I should be choosing?

    Many thanks in advance.
     
  2. Rambles

    Rambles
    Well-known Member

    Joined:
    Jul 14, 2004
    Messages:
    8,295
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    UK
    Ratings:
    +1,276
    Sounds like refresh rate judder if it is happening with DVD's. I had this for Xvid files this week and fixed it with ffdshow.

    Have you tried changing the refresh rate? Should be 50hz for PAL material and 60hz for NTSC.

    Also check the setting on the nvidia codec (appears in the system tray when dvd is playing, should be on VMR9, smart and auto (I think!)
     
    Last edited: May 28, 2017
  3. roninsrv

    roninsrv
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Lisa is spot on - need to check the refresh rate. I'd also recommend using a sound driver called reclock. This forces the refresh rate and helped me big time in getting a lot of the judder from the system. Be prepared though - the pan smoothnes does have a tendancy to work worse on HTPC than on the STB but the improvement in PQ is worth it IMHO.
     
  4. mattwakeman

    mattwakeman
    Standard Member

    Joined:
    Sep 27, 2003
    Messages:
    108
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Well when I reaplaced my HDMI lead with the vga cable that I already had with another pc voila. Picture quality took a slight hit but then I managed to get zoomplayer to use Nvidia Purevideo perfectly and no more juddering on pans!

    Now maybe there is a way to be able to get HDMI to work perfectly but the picture quality is better (not by a huge amount mind) then my Arcam but the sound is much better and I have much more flexibilty with the films themselves (media portal and ripping and editing onto disk etc).

    So I shall leave it alone for a while now and when I feel like going mad I will have a play with FFDshow and see what that will look like. But I am fairly happy with it I have to say.

    Thanks for the replies anyway though chaps, 'tis much appreciated...
     
  5. Ferry

    Ferry
    Standard Member

    Joined:
    Jul 24, 2005
    Messages:
    108
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Motherwell
    Ratings:
    +0
    I was having the exact same problem as you, with a nearly identical setup (6600 not the GT version). I was tearing my hair out with judder on pans etc. My solution was to forget MCE and go with WinXP+SP2. I use TT and didnt install purevideo or anything else. Playback is smooth with no judder on DVD'd or HD material thru DVI connection. Are you using MCE? If you are then this is not a refresh rate problem (I've tried everything). With a fresh install of MCE+latest Nvidia driver+TT there is judder. With a fresh install of WinXPSp2+latest Nvidia driver+TT there is no judder whatsoever. Sounds like a driver bug to me and I feel like Nvidia have wasted 2 weeks of my life with the amount of f***king about I've done with this and their buggy MCE driver
     
  6. mattwakeman

    mattwakeman
    Standard Member

    Joined:
    Sep 27, 2003
    Messages:
    108
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Ratings:
    +0
    No Ferry I have always been using straight Win XP. I really have no idea as to why I have problems with HDMI. When I changed the refresh rate as others above suggested then it changed the screen size which just opened up even more problems!

    Nobody told me HTPC was going to be this stressful (worse than watching England in the cricket I tells ya!). Maybe there is a problem with the connection between hdmi and the projector (but at which end?). To be honest I am happy just to have a working system at the moment.

    And if there is a problem with the Nvidia driver then it could just be a case of running round like a loon chasing a solution which simply does not exist. I shall continue to tinker with it. But not yet though ;)

    Hell, next time I shall resist the temptation and just save up for a really expensive dvd player instead...well....maybe...

    But glad you have got your system running though mate :smashin:
     
  7. Sigismund

    Sigismund
    Member

    Joined:
    Jan 14, 2003
    Messages:
    5,535
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    London
    Ratings:
    +102
    Hi there. :)

    I'm new to all this HTPC mullarky, so please excuse what may prove to be a feeble attempt at helping out here... I've noticed that when I go to Display Properties, select Advanced - I have a Radeon 9800 Pro video card - and then ATi Options, there is a "Reduce DVI frequency on high-resolution displays" that is ticked as default. If you have the same thing - could this lead to the kind of problem you have with juddering pans when using DVI-HDMI?
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice