• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Slide to Unlock screen unresponsive since Multi-Touch Gesture Hack.

Jon Weaver

Distinguished Member
Until now I have not had a single problem with my iPad 2 (other than a bit of back light bleed)..

This weekend I upgraded from 4.3 to 4.3.3 and then enabled the "Multi-Touch Gesture" hack and since then I have had a problem twice which I have never seen before.

Basically, the problem is that when the iPad is on the "Slide to unlock" screen, the touch screen is unresponsive.. If I double click on the home button to bring up the "music" buttons, they don't work either.

The only solution is to leave it for a minute and then its OK again.. When this first happened, it was followed by a complete failure of my Compass/Accelerometer so I had to do a Power Reset.. But now its done it again, I am starting to think that this is not a co-incidence...

Anyone else seen this?

Jon
 

Jon Weaver

Distinguished Member
Its just happened again, and I think I know how/why.

To reproduce it, I unlocked the pad, and then let it shut down automatically using the sleep timer...

On 1 out of 3 occasions, its ended up in this state.

THis would explain why I havn't seen it very often, as generally i switch the pad off using the button at the top, rather than letting it sleep!

Jon
 

Jon Weaver

Distinguished Member
I found out the problem and it looks like a bug.. And I am not sure I can live with it :(

Do this

1. Wake up the iPad
2. Do a 5 finger pinch on main OS screen - This does nothing, nor should it
3. Press the power off so that it goes to sleep

Now try to wake it up... Could Multi-Gesture users try this and report back?

I am not sure I can live with this.. I know that you wouldn't normally do a 'pinch' here, but if you do, its a real pain!! And for some reason, now I am in the habbit of doing the pinch, I keep doing it which is why this keeps happening for me!!


Jon
 

surfymark

Active Member
Yep you are right. Mine is an iPad 1 with the latest system software.

I have tried yours steps and my touch screen is now unresponsive. I can however double-click the home button and I get the music controls (which I can't actually do anything with of course!).

M
 

Jon Weaver

Distinguished Member
Yep you are right. Mine is an iPad 1 with the latest system software.

I have tried yours steps and my touch screen is now unresponsive. I can however double-click the home button and I get the music controls (which I can't actually do anything with of course!).

M

Yep.. Thats the same as me.. Now here is your challenge.. Whats the best way to fix it.. Can anyone come up with a quick way to make this problem more bearable.

For me, I press/hold the power button until the "slide to power off" appears.. Wait 20 seconds until it goes away.. After this its now responsive again.. But there must be another way...

Jon
 

Jon Weaver

Distinguished Member
No probs for me on iPad 2. Enabled the hack on 4.3.2.

Just so I am clear.. You don't get this problem at all? Did you do the hack with xCode or iBackupBot?

If you start at the app screen, do a 5 finger pinch and then power off, you can then 'slide to unlock' normally?

Weird if its only some people... That siad, perhaps its only in 4.3.3?

Jon
 

ordnas

Active Member
Jon Weaver said:
Just so I am clear.. You don't get this problem at all? Did you do the hack with xCode or iBackupBot?

If you start at the app screen, do a 5 finger pinch and then power off, you can then 'slide to unlock' normally?

Weird if its only some people... That siad, perhaps its only in 4.3.3?

Jon

I have just managed to recreate this bug, but I never do a 5 finger pinch on the app screen then power off so am not really bothered.

Sent from my white iPad 2 using the AVForums App.
 

gkpm

Well-known Member
Mine seems to come out of it on its own after about 2 minutes.


Well.. it is a dev only feature after all, I'll see if this has been reported yet. Cheers for reporting it so well.
 

The latest video from AVForums

Fidelity in Motion's David Mackenzie talks about his work on disc encoding & the future of Blu-ray
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom