SkyQ 2TB v2 hard drive noise in standby

bingodisco

Active Member
Had a new v2 2TB SkyQ box installed yesterday (silver trim, external power brick) to replace my old 2TB Sky+HD box.
Very impressed by the improvement in picture quality but when the box is in standby the hard drive seems to be constantly ticking away and a quiet fan running. There's nothing being recorded, pushed on-demand is turned off and it's on the latest software so what is it doing? There's nobody else accessing the drive - I don't have any multi-screen mini boxes so I have WiFi turned off on the box (both frequencies) and it's hard wired to the router.
The old HD box went completely silent in standby - you could hear the hard drive spin down, but the Q box seems to be constantly doing something.
Is this normal? Is there a setting I can change to tell the box to stand down and shut up?
 

razy60

Well-known Member
Mine is the same all be it a V1 box, you could try eco mode in the settings.
 

razy60

Well-known Member
I put a book on mine and that stopped the noise (and no it doesn't get too hot).
What book though, not War And Peace i hope🤪
 

bingodisco

Active Member
Got the V2 swapped for a V3 this morning. What a difference - the V3 is pretty much silent with no annoying hard drive clicks at all.
 

anticlaus105

Well-known Member
I had a v3 1tb swapped for a v2 2tb. I don't notice any noise but the menus aren't as fluid and it's frozen a couple of times. The v3 had audio issues but this doesn't. I'd be interested to know if your v3 has any audio issues.
 

bingodisco

Active Member
I had a v3 1tb swapped for a v2 2tb. I don't notice any noise but the menus aren't as fluid and it's frozen a couple of times. The v3 had audio issues but this doesn't. I'd be interested to know if your v3 has any audio issues.
None so far. I’ve watched some live tennis in UHD on Eurosport, a couple of HD recordings, the Lemurs thing in HDR and Blade Runner in Dolby Atmos & haven’t had any audio dropouts at all. Hopefully it continues that way!
 

anticlaus105

Well-known Member
That's good to know. I don't think I set the audio up properly on my v3, which may have been the issue. If the v2 keeps acting I will push for a swap to a v3, but don't want any audio dropouts.
 

The latest video from AVForums

Podcast: LG C1 OLED + JBL Synthesis SDR-35 First Thoughts, plus TV Show & Disc Reviews & more
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom