• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.
  • Black Friday Deals
    Visit our Black Friday page for our frequently updated, hand picked deals on TVs and other tech.

SkyHD - Pairing viewing card - Sky update

Commuterman

Standard Member
I had SkyHD installed on 29th July and like some other people I am without premium channels. I have made several phone calls to Sky and have been dealt with very politely by their customer service operatives with their lovely Scottish accents, but unfortunately with no improvement to my situation.

A few minutes ago I was informed that last night (31st July) an update was applied to their systems at Sky and the technical department are currently working their way through the accounts fixing (I hope) those that have failed to have their cards paired with the Set Top Box. Apparently I should wait another 24 hours to see if the problem has been fixed.

Just thought I'd share with the community and those in the same boat as me.
 

Commuterman

Standard Member
As you will be no doubt aware, some people are not so lucky - this time I'm one of the unlucky ones.

I got billed £977 for the installation privilege and have just had £40+ deducted in respect of Sky+ at my old address, even though I moved on 7th July and have had no Sky service until 29th July. I should say I got most of the money back and will be receiving credits once the premium channels come back.

I also have one of those clicking HD boxes when recording.

I just accept that sometimes things go wrong and will eventually get fixed.

On the plus side I have a lovely 42" PX60 and an even more lovely girlfriend:D
 

mark238

Standard Member
Same problem here had my install done today and they cant pair the cards up with the boxes on the phone now to sky, so no premium content i am very hacked off at the minute but its sky we are talking about so i pretty much expected problems, as every time they have been out i have had problems i had five sky+ boxes in eight weeks after the install. Its fixed now :thumbsup: guy on the phone made me do a callback on the box and its fixed, now to enjoy the glorious picture :eek:
 

mnty

Well-known Member
mark238 said:
Same problem here had my install done today and they cant pair the cards up with the boxes on the phone now to sky, so no premium content i am very hacked off at the minute but its sky we are talking about so i pretty much expected problems, as every time they have been out i have had problems i had five sky+ boxes in eight weeks after the install. Its fixed now :thumbsup: guy on the phone made me do a callback on the box and its fixed, now to enjoy the glorious picture :eek:



i phoned them earlier and was told to leave it for 24hours, why did the guy not tell me to do a call back on the box :(
 
A

ageevee

Guest
had mine installed today card was paired in about 5 mins no problems at all
 

Tony Hoyle

Well-known Member
mnty said:
i phoned them earlier and was told to leave it for 24hours, why did the guy not tell me to do a call back on the box :(

heh. you were lucky! My installer didn't even call sky.. just did the callback and said it takes about 3 hours to come on - which of course it didn't!
 

socmwils23

Standard Member
I am having the same problem and have been for about a week now. All i can say is dont get your hopes up over the 24 hour thing as i have been told that on every phone call i have made. Each CS agent will try a different way of fixing it, today i have been asked to do a new installation call back on both boxes. The deadline for that to work is 4pm when i will phone back and be told another story.

Immensely frustrating as sky dont seem to know what is causing it or how to fix it.
 

BigDex

Standard Member
I'm in the same boat guys... Independant installer turned up, charged me £60 to instal (will talk to sony center about this as was not told this at point of sale) did call back and told me to call sky. They said he put the wrong card in and asked me to swap them from my boxes. Had to hang up to do call back as i was on the phone to sky. Called back then told they had to send a email to tech support.
3 days and 3 calls later, no further forward. Told this time that they will email them again. I have a feeling this will run to at least next week. I will be demanding comepsation on this as the wife and kids keep asking me... when is HD coming on, when is HD coming on... etc

BBC HD looks great though, Only one thats working just now.
 

socmwils23

Standard Member
Im a little bit further on in that i have sky+ facilities and all premium channels available again. Still no HD though:thumbsdow

The way i got the channels back was to reinstall the box. I.E go through the installation menu and rescan channels then perform a call back. I did this with both boxes and within the hour the channels had appeared.

No further on in getting HD though. Its amazing, the luck of the draw counts so much. I have phoned sky numerous times since saturday and have got exactly 2 helpful people who have managed to help. The rest fob you off with tales of 24 hours etc. I just tried to speak to them again to let them know i had premium channels back and no HD and was basically told it was a problem with the card and i would be unable to recieve any channels for a while?!?!?!?! After explaining the card was now paired but still had no HD she just said i had to wait 24 hours. I will be phoning again in a few minutes to see if my luck gets any better.

My advice is to just keep calling as you will eventually get someone who can help.
 

colin45

Standard Member
socmwils23 said:
Im a little bit further on in that i have sky+ facilities and all premium channels available again. Still no HD though:thumbsdow

The way i got the channels back was to reinstall the box. I.E go through the installation menu and rescan channels then perform a call back. I did this with both boxes and within the hour the channels had appeared.

No further on in getting HD though. Its amazing, the luck of the draw counts so much. I have phoned sky numerous times since saturday and have got exactly 2 helpful people who have managed to help. The rest fob you off with tales of 24 hours etc. I just tried to speak to them again to let them know i had premium channels back and no HD and was basically told it was a problem with the card and i would be unable to recieve any channels for a while?!?!?!?! After explaining the card was now paired but still had no HD she just said i had to wait 24 hours. I will be phoning again in a few minutes to see if my luck gets any better.

My advice is to just keep calling as you will eventually get someone who can help.


If you have trouble make sure you get there name first and then ask politely to speak to a supervisor if they refuse suggest that you will wait on the phone until they do and tell them that if they cut you of you will report them to senior management sometime it works if not then E-mail to James Murdoch might
 

mnty

Well-known Member
socmwils23 said:
Im a little bit further on in that i have sky+ facilities and all premium channels available again. Still no HD though:thumbsdow

The way i got the channels back was to reinstall the box. I.E go through the installation menu and rescan channels then perform a call back. I did this with both boxes and within the hour the channels had appeared.

No further on in getting HD though. Its amazing, the luck of the draw counts so much. I have phoned sky numerous times since saturday and have got exactly 2 helpful people who have managed to help. The rest fob you off with tales of 24 hours etc. I just tried to speak to them again to let them know i had premium channels back and no HD and was basically told it was a problem with the card and i would be unable to recieve any channels for a while?!?!?!?! After explaining the card was now paired but still had no HD she just said i had to wait 24 hours. I will be phoning again in a few minutes to see if my luck gets any better.

My advice is to just keep calling as you will eventually get someone who can help.



how did you get on to the installation menu? ill give that a try and see if it works, ive just came of the phone to sky, and the person i got was very unhelpful
 

socmwils23

Standard Member
the install menu is services, 4, 01select, then new install. It will scan for channels then perform a call back.

This was done whilst on the phone to a very helpful guy so whether he did anything at his end i dont know but it did work.

Still waiting on the HD channels though.
 

mnty

Well-known Member
socmwils23 said:
the install menu is services, 4, 01select, then new install. It will scan for channels then perform a call back.

This was done whilst on the phone to a very helpful guy so whether he did anything at his end i dont know but it did work.

Still waiting on the HD channels though.



sorry for this im a noob, right if i do a new install on the hd box, then a new install on the multiroom box would the picture come straight back on again on the multiroom box? i read on the digital spy forums about what you did
 

socmwils23

Standard Member
It did on mine but its one of those things that i cant really say.

The explanation given to me was my multiroom box was listed as my primary card and the hd one as secondary. By reinstalling both with the hd going first it made the hd box the primary unit. It then took about 2 hours for teh channels to come through. After that they resent the hd signal and it opened up the hd channels.

Its one of those things that you have to decide if its worth the risk. I dont see why it should affect the multi room box but i cant say for definate.
 

the hunter

Active Member
Sky Tech support actually just called me (I lost count how many times I've called them - they are working on my box right now and needed the serial number (I've actually given it to them before on numerous occasions) however I'm encouraged that they called - Its now been 1 week and 2 days since installation - fingers crossed!
 

mnty

Well-known Member
socmwils23 said:
It did on mine but its one of those things that i cant really say.

The explanation given to me was my multiroom box was listed as my primary card and the hd one as secondary. By reinstalling both with the hd going first it made the hd box the primary unit. It then took about 2 hours for teh channels to come through. After that they resent the hd signal and it opened up the hd channels.

Its one of those things that you have to decide if its worth the risk. I dont see why it should affect the multi room box but i cant say for definate.



that`s the same explanation i kept getting from them.
 

mark800

Distinguished Member
Well I'm still waiting. The Sky HD box shows the HD channels fine but the Sky+ functionality just doesn't work. After numerous phone calls, I'm just about to cancel everything.
 

leemo1234

Active Member
I have had similar problems but for the last 3 weeks. HD installed on 1st install date on 17th May. Now have sky HD, Sky + and original Digibox. All worked fine until I got a letter explaning my new charges that Indicated I was being charged for sky plus features. I telephoned to be re-assured that I would not be charged. Following this call I lost premium channels on HD and standard box. Phoned to complain. Got premium channels back but lost sky plus features on HD box. Phoned back again got sky plus back and premium channels but lost premium channels on standard box. Many phone calls and 3 weeks have passed. My account is with some tech department as they are trying to solve the problem After a phone call tonight tried to send a signal to get channels back and now have lost sky plus features on HD box. Then got told there is a marker on my account saying dont try anything until tech solve the problem and they wont try and reverse sky plus loss. Could take days and or weeks to fix, and I Just have to be patient. What a waste of £72 per month. I have spoken to all sorts of people, complained, swore threatened to cancel but all to no avail!
 

socmwils23

Standard Member
First thing you should do is write in and complain. Fro 3 days downtime i got one free months viewing. I imagine you will get a lot more for 3 weeks.
 

mnty

Well-known Member
well i tried what socmwils23 said to do last night, thanks for your help anyway mate, but after 15hours i still dont have any premium or hd channels :( so ill be on the phone to sky again soon, i was really looking forward to getting hd in, but now im beginnig to wish i didnt bother now.
 

BigDex

Standard Member
Juat an update guys..

Sky+ functionality working so i can at least recoed planet earth tonight when i'm working, but still no HD channels, gonna give them a ring now.
 

Vitalija

Well-known Member
Installed yesterday.Can't use any Sky+ features.No HD Channels.:mad: Wish I hadn't bothered to be honest,I haven't got time for all this messing about.Can't understand Jockanese operators half the time either.:)
 

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom