Skydigital Thompson sound problem.

Discussion in 'Sky Digital TV Forum' started by three1ne, Jul 31, 2005.

  1. three1ne

    three1ne
    Active Member

    Joined:
    Jul 31, 2005
    Messages:
    76
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Ipswich
    Ratings:
    +3
    Hi all, first post here.

    I have a new thompson sky digital box and have just started to hear a strange annoying humming sound when viewing sky. This only effects sky, I have eliminated the problem from having anything to do with my TV or speakers.

    I disconnected everything and reconnected everything but with no joy. Its nothing to do with the signal as I disconnected the sky cable and the humming was still there (sky displaying a "no signal" page). I have tested out another scart cable but with no luck.

    I searched the forums and it appears that this isnt a new problem although i didnt see any decent replies.

    Any advice would be greatly appreciated.
     
  2. SamRadford

    SamRadford
    Well-known Member

    Joined:
    Jul 12, 2005
    Messages:
    3,965
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    103
    Location:
    N. Yorkshire
    Ratings:
    +309
    Sounds like a faulty Digibox (excuse pun). Contact the supplier (Sky?) and ask for a replacement.
     
  3. three1ne

    three1ne
    Active Member

    Joined:
    Jul 31, 2005
    Messages:
    76
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Ipswich
    Ratings:
    +3
    Thanks for the reply. I done so and have a sky monkey coming out soon. They sounded almost as if I was expecting to call saying my box was faulty.
     

Share This Page

Loading...