Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Sky

Discussion in 'Sky Digital TV Forum' started by Neil1996, Feb 23, 2005.

  1. Neil1996

    Neil1996
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Any help appreciated!
    Today my Sky pic has disappeared with the "No Satellite Signal is being Recieved" banner on screen on every channel.
    My question is that i can still get the TV guide up and my signal test shows strength/quality at 60/50% respectively(my normal readings)?
    Could my dish have moved enough to affect my pic but not enough to lose signal completely? or is something else possibly wrong. Have checked all connections round back of Tv/Sat box(dont see it could be box fault as wouldnt get tv guide).
    Also are my signal strength/quality readings typical, should they be better(neighbour has 75/60%), could they be improved by a better/bigger dish or new/better LNB? :confused:
     
  2. Duffers0

    Duffers0
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Try disconnecting mains lead. ait a few seconds and reconnect, box will reboot programmes should resume.
    Your signal quality is OK but could affected by current UK weather conditions, check no obstruction in front (line of site) of the dish.

    Good Luck!!
     
  3. Nick_UK

    Nick_UK
    Banned

    Joined:
    Nov 13, 2004
    Messages:
    9,748
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    103
    Ratings:
    +270
    Check that your dish isn't iced up :cool:
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice