Sky Wireless Problems

mps83

Standard Member
Hi, im new to the forum and i've got a problem. My dad has just recently got Sky Wireless Broadband, and all went well while i was installing it, but thats where the problems started. The main problem being....i bought a wireless PC card for the laptop so i could connect to the router wirelessly and it does so, but i can't go online at all. The connection status is fine, fully connected @ 54mbps but if i try to browse the net i get nothing. At first i thought it might be firewalled but this is not the case. I don't know where to begin as i've never set up wireless BB before.

Its a Toshiba laptop with a Belkin Wireless G PC Card and the Netgear router from Sky. All fully compatible with each other.

Any help would be greatly appreciated. :smashin:
 

Uridium

Member
Check internet explorer\Internet options\connections\Lan settings make sure all boxes are empty.

make sure laptop is getting an ip address from the router. ipconfig from a DOS command prompt (should be in the 192.168.0.xxx range)
 

drummerjohn

Well-known Member
Make sure the encryption key on your laptop is the same as that set to the Sky router. If the keys do not match that will give the appearance of a connection but no traffic will pass.
 

mps83

Standard Member
i knew i'd set everything up correctly, we called BT and they hadn't enabled Skys BB service, only the talk plan.

I dunno what is the world coming to
 

The latest video from AVForums

Samsung QN95B 4K QLED TV Review
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom