Sky+ will not record?

D

Deleted member 13294

Guest
I got Sky+ installed about two weeks ago and have been very happy with it.

But in the last few days it has failed to record every time. So last night I tested it thoroughly trying to get it to record something. And nothing. I tried stuff that was due to start in a few minutes, I tried to record the channel I was watching, etc.

Pausing TV still works.

Any ideas what this could be?
 

wilber

Active Member
Check your connections at the back of the box. There should be two cables into the box from the dish, one of these could have come unplugged - happened to me when I tidied some cables, I could watch sky but recording just didn't work.
 
D

Deleted member 13294

Guest
I checked that - and I even swapped them over to ensure there wasn't a bad connection in the cable.

I suppose it could be the actual socket on the back of the box, but I can't understand why it would suddenly fail.

To be honest I thought that someone here would say "It's a software fault, to force it to upgrade press XYZ"

Oh well, looks like I'll have to go through the hell that is Sky technical support. :rolleyes:
 
D

DaveP

Guest
Check the signal strength from the services menu. If it's showing a reading for both inputs it won't be a socket problem!

DaveP
 

Paden

Active Member
Have you tried diconnecting it from the mains?
Mine done the same thing about a month ago, although otherwise perfect, called Sky & that's what they told me to do & it did the trick.

Cheers, Paul
 
D

Deleted member 13294

Guest
The signal strength for both inputs is fine.

I'll try disconnecting it from the mains tonight. Probably at about the time that one of my wifes dodgy soaps is on. :p
 
D

Deleted member 13294

Guest
And disconnecting from the mains did the trick.

Thanks Paden and Davep
 

The latest video from AVForums

Movies Podcast: Star Trek in 4K. Is the new boxset worth it?
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom