1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sky Volume

Discussion in 'Plasma TVs' started by NorthST, Aug 8, 2005.

  1. NorthST

    NorthST
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi people, hope you all had a good weekend.

    Ok, I have the Pio 435XDE all rigged up. Everythings good apart from my Sky remote won't adjust the volume!

    Any ideas??

    Cheers in advance
     
  2. NorthST

    NorthST
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Don't lose me behind peeps!!
     
  3. stroppygoblin

    stroppygoblin
    Member

    Joined:
    Jun 2, 2005
    Messages:
    185
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +1
    If you follow the on screen help for the digibox, you should end up at a page of manufacturers codes and details on how to enter them. Have you tried this and found the codes don't work? If so I'm sure there will be many 435XDE owners that have the right one.

    P.S Most people check back a few pages on threads so no need to *bump* too often :lesson:
     
  4. ikon66

    ikon66
    Active Member

    Joined:
    Mar 22, 2005
    Messages:
    400
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Tyne & Wear
    Ratings:
    +8
    does the channel work?

    I used 0194 hope this helps :smashin:
     
  5. NorthST

    NorthST
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Yes the channel works. How do I get to this part of the setup menu?
     
  6. w3dal

    w3dal
    Well-known Member

    Joined:
    Aug 4, 2002
    Messages:
    4,936
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Chelmsford, Essex
    Ratings:
    +550
    check out www.digiboxes.net

    they have a great guide on entering new remote codes onto the sky handset

    Thanks

    Dal
     
  7. Korum

    Korum
    Well-known Member

    Joined:
    Feb 19, 2005
    Messages:
    4,281
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Stockton-on-Tees
    Ratings:
    +704
    I hope you don't think I'm being condescending but you have actually got the speakers that go with the XDE and not just a surround system haven't you ?.It seems very strange that the channel button works but the volume doesn't.
     
  8. NorthST

    NorthST
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Excellent! Well I never knew I could do that! My third try, code 451 has worked a treat.

    Many thanks

    :smashin:
     

Share This Page

Loading...