1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

sky to plasma lip sync

Discussion in 'Plasma TVs' started by welchDC, Sep 3, 2005.

  1. welchDC

    welchDC
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have bought a Panasonic plasma TH-42PWD7, and a Pansonic home cinema SA-HT880 kit. This all works fine and is connected via the component board and the P8, Pr and Y ports.
    The problem is that I have also a SKY Pace box connected to the Plasma via the scart input, and the audio from the sky box goes to the SC-HT880 box, again the sound is fine, but the picture has a lag compared to the audio.
    I can change the audio dealy on the SC-HT880 will in DVD mode for when playing DVD's, but cannot seem to adjust the audio when in TV mode, therefore can not get rid of the lag.
    Do I need to adjust the sky box somehow to tell it that a plasma is now attached instead of the old CRT tele.
    Any help would be greatly appreciated, as this is getting on my nerves now.. Thanks.
     
  2. Mep

    Mep
    Well-known Member

    Joined:
    Dec 25, 2004
    Messages:
    9,497
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    106
    Ratings:
    +460
    it's a very common problem and you either need an amp that can handle audio delay on sky or a seperate box to do teh trick....a company advertise here...felstron or something similar...they do a little box that sits between your amp and screen....about £100 - £120 from memory
     
  3. MickRose

    MickRose
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I Have a Hitachi PD5200 and it does the opposite!
    The Sky sound is fine but the DVD has the problem with sync.
    Have you managed to fix the problem yet - if so how?
     
  4. welchDC

    welchDC
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    With my DVD I have an option to set up a delay in the audio set up, check to see if you have this option,as said mine is in the audio set up when a dvd is playing.
     

Share This Page

Loading...