sky+ through 606...

pballs

Standard Member
Er.. being dumb here..

Have connected my SKY+ box through svideo to my 606.. now, should the 606 output that over the HDMI connection? Cause if it should, it isnt.. erk.
Have messed around with the input assignments but I just get a blue screen through the hdmi connection, i do get sound through the toslink connection though so thats been assigned correctly.

Is there anything i need to set on the sky+ box?

Regards,
me.
 

pballs

Standard Member
dont actually assign it to any component video input... the amp picks up its on the svideo input, then assign the digital audio input to the cbl/sat input..
 

KingKongTV

Standard Member
dont actually assign it to any component video input... the amp picks up its on the svideo input, then assign the digital audio input to the cbl/sat input..
you lost me, I've got my sky+ connected to the amp via s-video. What should my amp settings be?
 

pballs

Standard Member
right:

Svideo from SKY+ to CBL/SAT svideo connection in amp
Digital from SKY+ to digital input optical one.
HDMI from HDMI out on amp to HDMI on TV.

Under Input assign -> digital audio input, set cbl/sat to opt 1.
Under Input Assign -> component video input, make sure cbl/sat is set to ----- (no setting).

thats it.
select cbl/sat on the remote and it should appear as if by magic. sound through digital, and picture through svideo to HDMI to TV.

HTH.
Me.
 

mightynimrod

Well-known Member
Im looking at one of these, i might be thick here but can all inputs be put through the outgoing HDMI lead??

I.E anything connected via component then the signal be transferred through the outgoing HDMI lead?

Therefore just having 1 HDMI lead going to the TV?
 

The latest video from AVForums

Podcast: Panasonic HX800 TV + Sony HT-G700 Soundbar reviews, movie and TV show news and reviews
Top Bottom