1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sky+ sound dropping out

Discussion in 'Sky Digital TV Forum' started by scitech, Mar 31, 2005.

  1. scitech

    scitech
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    A couple of times in the last few days, when I've resumed a paused Sky+ recording, the sound is missing until I rewind or pause again for a couple of seconds. After that it works fine again.

    Does anyone else have this problem or know what's causing it?
     
  2. Nick_UK

    Nick_UK
    Banned

    Joined:
    Nov 13, 2004
    Messages:
    9,748
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    103
    Ratings:
    +270
    If you have a digital sound connection (i.e. optical), the sound digital stream stops when you pause. It will take your amp a second or two to "sync up" and continue the decoding process.
     
  3. scitech

    scitech
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I'm not using the digital out. Only the stereo RCA outputs.
     
  4. Nick_UK

    Nick_UK
    Banned

    Joined:
    Nov 13, 2004
    Messages:
    9,748
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    103
    Ratings:
    +270
    Probably the digital decoder in the Sky box doing the same thing ? I noticed the same on mine, but noted that the "Dolby Digital" display went out on the amp when I paused a DD movie. I assumed it was the optical link, but maybe it's the box itself ?
     

Share This Page

Loading...